Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Small Microsoft Word Problem

  1. Mar 12, 2006 #1
    Would anyone happen to know why I can't highlight a chunk of writing in Microsoft Word and then hit the backspace button to delete it? I press it but nothing happens so I now have to use the delete button which is odd...not used to it.:rofl:

    The backspace button will work if I simply place the cursor in front of what I want to delete and hold it in (Which is slower, obviously.) but highlighting things and then deleting them is out of the question for some reason.
  2. jcsd
  3. Mar 12, 2006 #2
    I have tried to duplicate this fault by using different fonts. Breaking the document into sections. Saving and re-saving. I can't get it to occur.

    Have you tried rebooting your machine?
    If all else fails try re-installing Word.
  4. Mar 12, 2006 #3


    User Avatar
    Science Advisor

    Got this from a quick search:
  5. Mar 12, 2006 #4


    User Avatar
    Gold Member

    AngelShare, I have had that problem before too. Don't know what brings it on, or what makes it go away. But next time it happens, I'll try -Job-'s idea.

    Just wanted you to know you're not crazy...
  6. Mar 12, 2006 #5
    Ah, thanks -Job-, got it fixed. Dave, if you're still having the same problem, go to Tools > Options > Edit, and make sure the "Typing replaces selection" option is checked. I have no idea how that got unchecked though...:)
  7. Mar 13, 2006 #6


    User Avatar
    Gold Member

    I would suspect accidental invocation of a keyboard shortcut while typing. I find this seems to happen following a finger-fumble.
  8. Mar 13, 2006 #7
    what's a title?

    Hi all,
    Angelshare and Davec, this happens when you tick/untick the boxes, but *helpfully* ms have also made the keystroke - pressing the 'Inert' - also tick/untick these same boxes. Aren't we lucky <smirk>. :yuck:
    So, be careful using the useful 'home' / 'end' pageup/down keys, that you don't hit the 'insert' key.
    that's it.
    ps, looking for a way to teach my year 5 (9year olds) gravity - ideas on 'analogies for gravity' for this age group.........
  9. Mar 13, 2006 #8
    Ooops! just realsied that I'd typed 'Inert' and not 'Insert'. watatwit!
  10. Mar 13, 2006 #9
    Thanks for the post and answers. I was having this same problem on my computer at work.
  11. Jan 5, 2007 #10
    Tools - Options - Edit tab:

    Check "Typing Replaces Selection" checkbox
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?

Similar Discussions: Small Microsoft Word Problem
  1. Microsoft Word Problem (Replies: 4)

  2. Microsoft word viewer (Replies: 3)