Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Thread Subscriptions Reset

  1. Dec 17, 2005 #1
    In order to apply a patch to PF the thread subscriptions setting were defaulted for everyone. Please goto your usercp and and change it to whatever you had before.
     
    Last edited: Dec 17, 2005
  2. jcsd
  3. Dec 17, 2005 #2
    Thanks for the warning, one question though. Are we no longer allowed to have more than 15 posts per page?
     
  4. Dec 17, 2005 #3

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Thanks for the explanation. I was just about to ask why I was subscribed to a thread automatically.

    For anyone who needs extra help finding how to turn it off, go to the menu up on the top right and select User CP. Once viewing that, look on the left side menu, and select edit options. Once there, scroll about mid-way down, and you'll see a drop-down menu that allows you to choose how to manage subscriptions when you reply to a thread. Choose whatever setting you previously had or now prefer.
     
    Last edited: Dec 17, 2005
  5. Dec 17, 2005 #4

    Evo

    User Avatar

    Staff: Mentor

    Ack!!!! I'm being subscribed to everything I'm posting in! Nooooo.
     
  6. Dec 17, 2005 #5

    Evo

    User Avatar

    Staff: Mentor

    Why can't I find the option to select "not subscribe"? I can only unsubscribe.

    HELP ME MAKE IT STOP!!!!!!
     
    Last edited: Dec 17, 2005
  7. Dec 17, 2005 #6

    Bystander

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member

    Halfway down the "edit options" --- on the right-hand side you'll find "instant e-mail notification." That's the where you say, "No."
     
  8. Dec 17, 2005 #7

    Evo

    User Avatar

    Staff: Mentor

    Thanks, found it, I was skipping over it. I don't need 2,000 e-mails in my inbox. :bugeye:
     
  9. Dec 21, 2005 #8
    It might not be working; I reset the option to "Do not subscribe" and that's what it still is, and though I haven't gotten any emails, in the usercp I'm still getting new subscribed threads. Is it just me?
     
  10. Dec 21, 2005 #9

    Evo

    User Avatar

    Staff: Mentor

    It's just you. :biggrin:

    It's working, but you need to "unsubscribe" to any threads you were subscribed to prior to changing your settings. It does not automatically unsubscribe you to previously subscribed threads, it just doesn't subscribe you to any going forward.
     
  11. Dec 22, 2005 #10
    I think you should really do something about this. The fact that everyone has "Default Thread Subscription Mode" set to "Instant email notification" is almost like spamming and I think it will annoy many (new) members.
    That one has to find this thread in order to find out how to get rid of this intrusive behavior is a bit too much, I think. The default behavior should be not to bother you with anything you did not ask for.
     
  12. Dec 22, 2005 #11

    Moonbear

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I would have to agree with you on this one. Greg, is there any way to change what the default setting is so that people are not automatically subscribed to threads unless they actively choose that option? That seems like the option the least number of people would like to use...how many people really want to be subscribed to EVERY thread they've posted a reply in? I would think that even those who use subscriptions would want to be selective in subscribing.
     
  13. Dec 23, 2005 #12

    Lisa!

    User Avatar
    Gold Member

    Perhaps we need an announcemnt like the 1 for the forum guidlines. I mean everyone who log in, should be automatically switched to this thread.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Thread Subscriptions Reset
  1. Thread subscriptions (Replies: 2)

  2. Thread subscriptions. (Replies: 1)

  3. Reset chess! (Replies: 3)

Loading...