Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Thread Weirdness

  1. Sep 3, 2009 #1

    FredGarvin

    User Avatar
    Science Advisor

    There is a thread on gear windage in the Mechanical Engineering forum. However I can not post a reply to it. Things just lock up. I don't seem to have this issue anywhere else. Any ideas if this is just an issue on my end? Thanks.
     
  2. jcsd
  3. Sep 3, 2009 #2

    Doc Al

    User Avatar

    Staff: Mentor

    I was able to post to that thread with no problem. (Not sure what can be concluded from that.)
     
  4. Sep 3, 2009 #3

    FredGarvin

    User Avatar
    Science Advisor

    I try to post but I just keep getting the "Waiting for PhysicsForums.com" message.
     
  5. Sep 3, 2009 #4

    Doc Al

    User Avatar

    Staff: Mentor

    Looks like you finally were able to post.
     
  6. Sep 3, 2009 #5

    FredGarvin

    User Avatar
    Science Advisor

    OK. I tried to post in Internet Explorer in stead of Firefox and it worked. The gremlins are out today I guess.
     
  7. Sep 3, 2009 #6

    Doc Al

    User Avatar

    Staff: Mentor

    I've had times where I'd get into an endless loop with IE (it would keep asking me to log in), but never had such problems with Firefox or Chrome (so far).
     
  8. Sep 3, 2009 #7

    FredGarvin

    User Avatar
    Science Advisor

    This is the first time I have had this happen with Firefox. Perhaps there was some issue with an ad or some other script on that page.

    Problem solved I guess.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Thread Weirdness
  1. Weird Message ? (Replies: 8)

  2. Weird and funny OP (Replies: 2)

  3. Weird stuff? (Replies: 7)

  4. Weird LaTex bug (Replies: 11)

  5. Weird things happen (Replies: 21)

Loading...