Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Title Not Copying?

  1. Mar 2, 2013 #1

    lisab

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Usually when I click "Quote" the title is automatically copied in the reply. But it isn't now. Anyone else getting this bug?
     
  2. jcsd
  3. Mar 2, 2013 #2

    lisab

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Like now, I clicked "Quote" but there is no title on this post.
     
  4. Mar 2, 2013 #3

    drizzle

    User Avatar
    Gold Member

    Same here.
     
  5. Mar 2, 2013 #4

    Evo

    User Avatar

    Staff: Mentor

    this was the new title box

    I noticed that instead of the title being copied that a new Title box appears, but doesn't work.

    Not sure if Greg did this on purpose or in error.
     
  6. Mar 2, 2013 #5

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    It seems the title is only on the first post of all PF threads.
     
  7. Mar 2, 2013 #6

    Evo

    User Avatar

    Staff: Mentor

    It's not something that I ever considered important.
     
  8. Mar 2, 2013 #7

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Me either. You can still enter one when replying though.
     
  9. Mar 3, 2013 #8

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    This is a post title

    Where is the advantage if a post has the thread title as post title?

    Edit: Interesting. Post titles are not shown in the thread view, but you can still see them if you reply to a thread and look at the previous posts displayed there.
     
  10. Mar 3, 2013 #9
    On purpose, Google sees it as keyword spamming.
     
  11. Mar 3, 2013 #10

    Evo

    User Avatar

    Staff: Mentor

    Oh Noes, I am at the bottom of a thread and without thread titles in the post, I don't know the topic.

    I'm not kidding. :surprised
     
  12. Mar 3, 2013 #11

    Borek

    User Avatar

    Staff: Mentor

    Same problem here.
     
  13. Mar 3, 2013 #12

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    The page title is the thread title ;).
     
  14. Mar 3, 2013 #13

    Evo

    User Avatar

    Staff: Mentor

    What? Are you suggesting that I "SCROLL UP"??!!!
     
  15. Mar 3, 2013 #14

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    attachment.php?attachmentid=56307&stc=1&d=1362342285.png
     

    Attached Files:

  16. Mar 3, 2013 #15

    Borek

    User Avatar

    Staff: Mentor

    What page title?

    what_page_title.png
     
  17. Mar 3, 2013 #16

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    I am sure there is some option to show the page title with Opera. The tabs show the first part of it, at least (same at Firefox).

    Anyway, this title in the page source as part of the header:
    <title>Title Not Copying? </title>
     
  18. Mar 3, 2013 #17

    Evo

    User Avatar

    Staff: Mentor

    I only get the thread URL.
     
  19. Mar 3, 2013 #18

    Borek

    User Avatar

    Staff: Mentor

    I know, but I have Opera specifically configured to NOT show the window title bar, as it usually just occupies the space on the screen and on most sites is completely useless.
     
  20. Mar 3, 2013 #19
    You guys can't remember what link you just clicked? :)
     
  21. Mar 3, 2013 #20

    Evo

    User Avatar

    Staff: Mentor

    Uhm...no. :blushing:
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Title Not Copying?
  1. User Title (Replies: 5)

  2. People's titles. (Replies: 1)

  3. Custom Title (Replies: 24)

  4. Title threads (Replies: 2)

  5. Forum Title (Replies: 3)

Loading...