Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Two Problems

  1. Mar 26, 2004 #1
    Since the change peoples quotes aren't showing up in the threads for me. When someone quotes someone else to respond to them all I see is a blank space.

    The "quick reply" box doesn't work for me either. I have to use the conventional reply button. (This is not a big problem, but it would be nice to have.)

    Any ideas?
  2. jcsd
  3. Mar 26, 2004 #2
    What browser are you using?
  4. Mar 26, 2004 #3
    MSN webtv. When you quoted me just then, it showed up.

    I first noticed the quote problem in the thread "What is the purpose of Art" in general discussion. I checked the Stupid Quetion thread and it had the same problem.

  5. Mar 26, 2004 #4
    Hmmm yeah, this forums browser compatibility is pretty good, but I'm sure they didn't test it on msn webtv. You might be out of luck here, I'm not sure how up to date msn webtv's web standards are for the browser engine.
  6. Mar 26, 2004 #5
    Well, I can't explain this. but now they are all showing up.
    I checked the thread I had trouble with and it's fine now. Maybe my browser just had to "learn" the new system.

    Sorry to bother you, Greg.

  7. Mar 26, 2004 #6

    Enjoy! :smile:
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?

Similar Discussions: Two Problems
  1. Two new mentors (Replies: 5)

  2. Two requests (Replies: 18)

  3. Two nights in a row (Replies: 3)