Unable to view attachments

  • Thread starter Reshma
  • Start date
741
4
Hi All,
I am logging in after many days and I see a few changes have taken place here. The problem I encountered today is that I am unable to view any of the thumbnail attachments. Even the preview doesn't show up. Is it just me..or are others having the same problem?

Thanks,
Reshma
 

cristo

Staff Emeritus
Science Advisor
8,048
72
I'm not having any problems with this. Could you provide a link to the thread in question?
 
741
4
I'm not having any problems with this. Could you provide a link to the thread in question?
I am subscribed to the member photo thread.
https://www.physicsforums.com/showthread.php?t=7262&page=162
When I logged in today, there were new posts in it as well as some other threads I am subscribed to. I was unable to see any of the attachments posted there even though they have been approved.

In fact, I cannot view my own picture that I had attached a few months ago here: https://www.physicsforums.com/showthread.php?p=1399965#post1399965
What is the reason for it?
 

Kurdt

Staff Emeritus
Science Advisor
Gold Member
4,742
6
Hmm. Fine for me too. Seems its just you at the minute Reshma. I can't think of an explanation.
 
741
4
Hmm. Fine for me too. Seems its just you at the minute Reshma. I can't think of an explanation.
I will show you 2 screenshots which will clearly indicate my problem:
This one is from member photo thread:
CaptureWiz003.jpg


This one is from homework help, Introductory physics:https://www.physicsforums.com/showthread.php?t=220494
CaptureWiz004.jpg


I initially thought there was a problem viewing images posted by other users (probably due to a broken link), but it seems I can't view any attached images.
 
Last edited:

George Jones

Staff Emeritus
Science Advisor
Gold Member
7,117
665
Were you logged in when you tried to view the attachments?
 

Kurdt

Staff Emeritus
Science Advisor
Gold Member
4,742
6
Check My PF (top right corner) > Edit options, then in the box labelled 'Thread Display Options' about half way down the page make sure the box labelled show images is checked. If thats not the problem then you'll have to wait for Greg or chroot to see this.
 
741
4
Were you logged in when you tried to view the attachments?
I took the screenshots after logging in.
Check My PF (top right corner) > Edit options, then in the box labelled 'Thread Display Options' about half way down the page make sure the box labelled show images is checked. If thats not the problem then you'll have to wait for Greg or chroot to see this.
All the visible post elements under thread display options are checked. So that can't be a problem. Maybe I should check the site with a different browser..
 
741
4
Help!

The quote tags have gone crazy now! :surprised
CaptureWiz005.jpg


I see some broken image on the top left hand corner. I don't know what's happening...I normally use Firefox, I logged in using IE but I get the same problem. Someone please suggest something.
 

Kurdt

Staff Emeritus
Science Advisor
Gold Member
4,742
6
Could try clearing your cache. I don't know if it will work but got to be worth a try. If that doesn't work you could try PM'ing one of the admins who are a lot more computer savvy to get more attention.
 
741
4
Thanks, Kurdt! :smile: The quote tag problem has been solved but the attachment problem hasn't. I will contact one of the admins.
 

Want to reply to this thread?

"Unable to view attachments" You must log in or register to reply here.

Physics Forums Values

We Value Quality
• Topics based on mainstream science
• Proper English grammar and spelling
We Value Civility
• Positive and compassionate attitudes
• Patience while debating
We Value Productivity
• Disciplined to remain on-topic
• Recognition of own weaknesses
• Solo and co-op problem solving

Latest threads

Top