Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Video Recorder Problem

  1. Nov 6, 2006 #1
    Hey guys,

    I downloaded and installed amcap to capture videos onto my laptop. I then connected my video camera to the computer and my video comes out like this.

    [​IMG]

    Does anyone know why i get my video comming through like this?? I remember doing this before(5 months ago) and it worked perfectly but now this is what i get.... Please help!!!:grumpy:
    Any help would be appreciated!!

    Thanks
     
  2. jcsd
  3. Nov 7, 2006 #2
    I have this one to but i Delete it!!!!

    :confused:
    [​IMG]
    Videoconferencing and Video Capture Tools
    Noël's Home Page ... AMCap. AMCap is a small yet fully functional video capture ... is based on the sample AMCap source code from the Microsoft DirectX 9 SDK. ...noeld.com/programs.asp?cat=video
    Mybe you need to [​IMG] :uhh:
    [​IMG]
    [​IMG][​IMG]
    Not All Cam Have Settings. See!
    [​IMG][​IMG]
    Try Default and Apply
    [​IMG]
    Try Default RGB 24 and Apply:wink:
    Hope this Help you
    :approve:But i Move on to CAM STUDIO is FreeWare
    [​IMG]
    [​IMG]
    [​IMG]
    Do you get the Pictures
    :!!) http://hot-text.ath.cx/ware/CamStudio20.exe
    :biggrin: http://hot-text.ath.cx/ware/CamStudioCodec10.zip
     
    Last edited: Nov 7, 2006
  4. Nov 7, 2006 #3
    Hi Hot-Text,

    Thankyou very much for your help as it indeed helped me to refine the video quality much more. I first figured out that i had to install the software that i got with the camera and then adjust some of those properties you suggested and it worked. Im getting normal clear video's now...
    Thanks again for your help
    Jake
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Video Recorder Problem
  1. Video movie problem (Replies: 6)

  2. Video brightness problem (Replies: 10)

Loading...