eneloop batteries unable to charge phone?


by ramonegumpert
Tags: batteries, charge, eneloop, phone, unable
ramonegumpert
ramonegumpert is offline
#1
Apr16-12, 08:16 PM
P: 182
Dear Experts

i have 4 new eneloop AA batteries in series making 5.5v , all fully charged.

I connect this to samsung note battery level at 75%. Phone detects charging. 10 mins later, status quo.

Not sure why?

Thanks for reading.

Best regards
Ramone
Phys.Org News Partner Engineering news on Phys.org
Lifting the brakes on fuel efficiency
PsiKick's batteryless sensors poised for coming 'Internet of things'
Researcher launches successful tech start-up to help the blind
NascentOxygen
NascentOxygen is offline
#2
Apr17-12, 07:54 AM
HW Helper
P: 4,715
You're connecting the terminals of the Eneloop's directly to the terminals of the notebook battery?! So there is nothing to regulate the voltage or the current? What type of battery does the Samsung have?

Does the Samsung come with a lead that you can plug into a car's cigarette lighter?
ramonegumpert
ramonegumpert is offline
#3
Apr19-12, 07:22 PM
P: 182
Hi NascentOxygen

I connected the positive terminal of battery pack to positive of samsung note charger connector and likewise the negative terminal.

This lithium battery rated at 4.2v and 2500mAh.

My eneloop battery bank is giving 5.5v and full of juice but seems like useless in charging.

this is not charging by solar. is voltage stabilization required?

Thanks :-)

vk6kro
vk6kro is offline
#4
Apr19-12, 07:59 PM
Sci Advisor
P: 4,003

eneloop batteries unable to charge phone?


The notebook contains circuitry to control the current delivered to the internal battery.

This will include circuitry to drop the voltage from whatever is delivered to the notebook to a safe level for the battery and the notebook.

So, maybe you could read, or measure, the voltage output of the normal charger for the notebook, and then you will know what voltage you need to give the notebook from batteries before it will charge.
vk6kro
vk6kro is offline
#5
Apr19-12, 11:15 PM
Sci Advisor
P: 4,003
Quote Quote by Constance83 View Post
You're connecting the terminals of the Eneloop's directly to the terminals of the notebook battery?
No, it is connecting to the
"samsung note charger connector"
so it is connecting to the socket on the body of the notebook.

Eneloop batteries are NiMH batteries, so 4 of them would only deliver 4.8 volts on load, so even a polarity protecting diode would drop enough voltage to stop this working to fully charge a 4.3 volt battery..

It may be possible to step up the voltage to allow some of the charge in the Eneloop batteries to be used in the notebook.
ramonegumpert
ramonegumpert is offline
#6
Apr21-12, 02:53 AM
P: 182
Dear vk6kro,

Thank you for responding.

I need to stress that I am charging a phone and not a notebook.
Samsung Note is a phone. :) no kidding .

My eneloop rechargeable NiMH batteries are measured at 1.3v each. A bank of 4 in series makes 5.2v.

The phone battery is 4.2V for charging.

I think its the internal battery resistance that are causing the problem since they are connected in series.

This means I need more than 5.2v to charge the Note.

i reckon :
5.2v + 0.7v (if i add a diode) + 1v (voltage drop for internal resistance of 4 batteries combined at 0.5 ohms).

= 7volts approx

I am assuming the 0.5 ohms will result in 1v drop across 4 batteries in series. Not sure how to calculate this as I do not know the current. Any idea?

Kindly please comment if my estimation is fair.

regards
Ramone
vk6kro
vk6kro is offline
#7
Apr21-12, 03:14 AM
Sci Advisor
P: 4,003
The internal resistance of batteries only matters if there is a current flowing. If you can measure a difference in voltage between the Eneloop batteries and the phone battery, then there should be some charging happening.

Can you measure a current passing from one battery to the other?

Could you try an AA battery in series with the Eneloop batteries, just as a test to see if an extra 1.5 volts would be enough to get some charging?

Eneloops are just NiMH batteries (although very good ones, I use them) so they might show 1.3 volts off load, just after they have been charged, but this voltage drops to about 1.2 soon afterwards.
ramonegumpert
ramonegumpert is offline
#8
May2-12, 09:07 AM
P: 182
Hi Vk6kro

I tried using 6 batteries in series producing total of 6.5v. As before, the phone detects charging current.

In fact, the initial voltage of phone was 3.6v. After 10minutes, it reached 3.7v. But illogically, the percentage charged showed a drop of 1%.

I am perplexed. I wonder is it due to the battery controller or software in the phone?

Cheers
NascentOxygen
NascentOxygen is offline
#9
May2-12, 11:26 AM
HW Helper
P: 4,715
ramonegumpert, can you take a close look at the Samsung charger, and examine the small plug that goes into the phone to charge it. Does that plug carry just two electrical connections, or are there three?
ramonegumpert
ramonegumpert is offline
#10
May5-12, 12:29 PM
P: 182
NascentOxygen

Yes, I tested with a 5v dc output connected to a spare mini-usb plug for the phone and it was able to charge from 10 percent to 100 percent. So, the problem is not the pins. It seems like the eneloop batteries do not have enough current?

haha. :P
vk6kro
vk6kro is offline
#11
May5-12, 06:45 PM
Sci Advisor
P: 4,003
New, fully charged NiMH batteries like Eneloops will easily produce 10 amps, but yours may well be faulty.

Even one faulty cell will seriously affect the output current of the whole battery.

Try measuring the current into a low resistance, like a lamp from a car, and measure the voltage across each cell when you do this.
If the voltages are uneven, then some of the cells may be faulty.

Do you have a multimeter?
ziddey
ziddey is offline
#12
Jun22-12, 06:20 PM
P: 1
Anything ever happen with this? As I understand it, you're just trying to produce 5v usb power. I don't see why it's not working. Have you tried shorting the two data pins? That causes the device to enter fast charge mode. Of course, it should be able to slow charge with 5v.


Register to reply

Related Discussions
Laptop and cell phone batteries General Physics 9
5000 watt 120V generator to charge 10 12V Automotive batteries Electrical Engineering 7
How do batteries maintain charge General Physics 1
What do YOU use to charge rechargeable batteries/accumulators? Electrical Engineering 0
controlling static elec current to charge batteries Electrical Engineering 0