Attachements not "taking"?


by gneill
Tags: None
gneill
gneill is offline
#1
Feb4-13, 03:56 PM
Mentor
P: 11,440
For some reason I can't seem to get an attachment to "stick" on a reply.

I uploaded a .gif as usual and inserted its address betwixt IMG tags. It shows up in the preview before submission, but after submission the attachment has disappeared. Following the link results in the "Invalid Attachment specified" vBulletin screen. Editing the post and selecting "Manage Attachments" shows no attachments associated with the post.

The thread in question is located here:

http://www.physicsforums.com/showthread.php?t=669191

The post in question is post #6.

So, is it just me or is this happening to others as well?
Phys.Org News Partner Science news on Phys.org
Cougars' diverse diet helped them survive the Pleistocene mass extinction
Cyber risks can cause disruption on scale of 2008 crisis, study says
Mantis shrimp stronger than airplanes
Greg Bernhardt
Greg Bernhardt is offline
#2
Feb4-13, 04:14 PM
Admin
Greg Bernhardt's Avatar
P: 8,542
Usually this happens when an image has a fake extension. What I mean is that just because it's named with .gif doesn't mean it's a gif file.
gneill
gneill is offline
#3
Feb4-13, 04:17 PM
Mentor
P: 11,440
Quote Quote by Greg Bernhardt View Post
Usually this happens when an image has a fake extension. What I mean is that just because it's named with .gif doesn't mean it's a gif file.
Thanks. I'll take a look to see if I've mucked up the image creation somehow.

gneill
gneill is offline
#4
Feb4-13, 04:26 PM
Mentor
P: 11,440

Attachements not "taking"?


Quote Quote by gneill View Post
Thanks. I'll take a look to see if I've mucked up the image creation somehow.
Nope. Definitely a .gif file. I re-uploaded it and inserted the new address and this time it seems to be happy. Strangely, when I tried the same thing previously (once with the same file and filename, and once with a newly created image file with a different filename) it vanished after submission (but showed in the preview).

So a bit of a mystery. I'll keep an eye out for further occurrences.


Register to reply

Related Discussions
In binary can we have a value with "deci" "centi" "mili" or more lower valued prefix? Computers 14
Meaning of a "Flat," "Open," and "Closed" Universe Cosmology 21
Could a "Black Hole" be the cycle of "Dark Matter" powered by "Dar Energy:? General Physics 3
Reason for taking "birth control" pills Medical Sciences 17
is "de-evolution" taking place? Biology 27