Message icons don't work???


by figjam616
Tags: icons, message, post
figjam616
figjam616 is offline
#1
Jun25-11, 07:18 AM
P: 10
Hi,
I cannot use the icons (fonts, attachments, etc) when posting a message.
I click on any of them and nothing happends.....
All I want to do is attach a pic. Any ideas?
Cheers
Phys.Org News Partner Science news on Phys.org
Cougars' diverse diet helped them survive the Pleistocene mass extinction
Cyber risks can cause disruption on scale of 2008 crisis, study says
Mantis shrimp stronger than airplanes
Evo
Evo is offline
#2
Jun25-11, 09:09 AM
Mentor
Evo's Avatar
P: 25,958
Quote Quote by figjam616 View Post
Hi,
I cannot use the icons (fonts, attachments, etc) when posting a message.
I click on any of them and nothing happends.....
All I want to do is attach a pic. Any ideas?
Cheers
Are you trying to attach a picture, as in upload it to the PF server, or link to a picture hosted elsewhere? The Icon that looks like a picture frame that says "insert image" is only for linking to a picture. To attach an image, you must scroll down to "Additional options", under "attach files", select "manage attachments", then follow instructions.
figjam616
figjam616 is offline
#3
Jun25-11, 06:45 PM
P: 10
Quote Quote by Evo View Post
To attach an image, you must scroll down to "Additional options", under "attach files", select "manage attachments"
The problem was none of the icons/buttons/fonts settings would do anything when clicked on.
However the problem has righted itself, so the website or my pc was having s*** fit at the time.
Thanks Evo for your help.


Register to reply

Related Discussions
Icons of Feminism? Social Sciences 22
Why these icons appear on my desktop? Computing & Technology 5
Icons Introductory Physics Homework 1