View Single Post
DaveC426913
DaveC426913 is offline
#1
Nov8-11, 09:03 AM
DaveC426913's Avatar
P: 15,325
This happens occasionally. Never been able to figure out why or how to revert it.

It's often varying causes and effects but right now, when I am in Outlook Express on W7, if I press the ? key, I instead get a .

I'm sure it's a keystroke combination that activates some obscure language setting such as a French kb, but I don't know how to revert it.

I've gone into Control Panel keyboard and checked to make sure that English US is the only thing listed. No joy.
Phys.Org News Partner Science news on Phys.org
SensaBubble: It's a bubble, but not as we know it (w/ video)
The hemihelix: Scientists discover a new shape using rubber bands (w/ video)
Microbes provide insights into evolution of human language