Register to reply

For some reason, I am unable to attach anything in a post. I was

by jnbfive
Tags: attach, unable
Share this thread:
jnbfive
#1
Dec6-08, 06:47 PM
P: 47
For some reason, I am unable to attach anything in a post. I was wondering why this is.
Phys.Org News Partner Science news on Phys.org
Experts defend operational earthquake forecasting, counter critiques
EU urged to convert TV frequencies to mobile broadband
Sierra Nevada freshwater runoff could drop 26 percent by 2100
Evo
#2
Dec6-08, 07:07 PM
Mentor
Evo's Avatar
P: 26,557
Is it rejecting because of file size? Are you sure that the type of file is one that is allowed?
Gokul43201
#3
Dec6-08, 07:12 PM
Emeritus
Sci Advisor
PF Gold
Gokul43201's Avatar
P: 11,155
Quote Quote by jnbfive View Post
For some reason, I am unable to attach anything in a post. I was wondering why this is.
Please describe exactly what you did and what the problem was.

jnbfive
#4
Dec6-08, 07:13 PM
P: 47
For some reason, I am unable to attach anything in a post. I was

I scanned a sheet and it was saved as a jpeg file. I went to attach it, and the screen that pops up said it was loading and the suddenly went blank.

Quote Quote by Evo View Post
Is it rejecting because of file size? Are you sure that the type of file is one that is allowed?
Thats it. For some reason my scanner produced an image size that isnt allowed. Sorry for wasting space with this topic.
Evo
#5
Dec6-08, 07:18 PM
Mentor
Evo's Avatar
P: 26,557
Quote Quote by jnbfive View Post
I scanned a sheet and it was saved as a jpeg file. I went to attach it, and the screen that pops up said it was loading and the suddenly went blank.
This happens every time?


Register to reply

Related Discussions
Is there anyway to get my attachments approved. They are problems and General Discussion 5
Buddhism on attachments General Discussion 68
Testing attachments Forum Feedback & Announcements 8
Posting attachments General Physics 0