Register to reply

Disappearing equation in math type

by fatntfs
Tags: disappearing, equation, math, type
Share this thread:
fatntfs
#1
Aug30-11, 12:36 PM
P: 3
Hi
I use MathType 6.7 in win. 7 64 bits.
I want prepare paper for a journal. in journal template my equations show with problem. but in other word document there are not any problem. why this occurs?
I upload template file and regular file in follow links:
http://www.upload4files.tk/download....1a6cd31e349c08

http://www.upload4files.tk/download....551402b5035080
Phys.Org News Partner Science news on Phys.org
Bees able to spot which flowers offer best rewards before landing
Classic Lewis Carroll character inspires new ecological model
When cooperation counts: Researchers find sperm benefit from grouping together in mice
bobm
#2
Aug31-11, 12:05 PM
P: 30
Let's see if I understand your problem -- you cannot see equations when you add them to a document using the journal template, but when you use Word without a template you can see the equations. Is this correct?

I'm not sure what the problem could be. MathType 6.7 definitely works in 64-bit Windows 7; in fact, that's the environment in which I use it. I opened both your document and the journal template, and could see equations in both. For example, in the template there is an equation in paragraph 3.3.

Can you re-state your problem and give more details? Also, what version of Word are you using?
fatntfs
#3
Aug31-11, 05:06 PM
P: 3
Quote Quote by bobm View Post
Let's see if I understand your problem -- you cannot see equations when you add them to a document using the journal template, but when you use Word without a template you can see the equations. Is this correct?

I'm not sure what the problem could be. MathType 6.7 definitely works in 64-bit Windows 7; in fact, that's the environment in which I use it. I opened both your document and the journal template, and could see equations in both. For example, in the template there is an equation in paragraph 3.3.

Can you re-state your problem and give more details? Also, what version of Word are you using?
That's Ok you understand my problem correctly. please insert a equation in other section of template, then you can see problem.
thanks

bobm
#4
Aug31-11, 06:20 PM
P: 30
Disappearing equation in math type

Ok, I think I understand a little better, but when you say you "can't see" the equations, surely you don't mean they are totally invisible, right? Because that's what "can't see" means. (I realize English isn't your first language, so I'm not bashing you for that; I'm just saying that's the reason for our miscommunication.)

Here's what I see when I insert a "display equation" (i.e., an equation in its own paragraph) directly beneath paragraph 4; I'm assuming you're seeing something similar:


This is a fairly common occurrence in Word -- the page/template designer sets the paragraph leading (the vertical distance from one line in a paragraph to the other) to an exact point value, rather than simply Single, which is the default. In your template, for example, whoever designed the template set the paragraph line spacing to be 12.2pt -- which is normal for 10pt text, which the template uses. The trouble comes when you put something larger than 10pt -- an equation for example -- into the paragraph or into a new paragraph.

The way around this is to leave the paragraph spacing set to this value except for paragraphs where it cuts off part of the equation. To change it, in the Paragraph group of the Home tab, click the "dialog box launcher" (that's the small triangle in the lower-right corner of some groups). This will bring up the Paragraph dialog. You'll notice in the Spacing section, the Line spacing is set to Exactly 12.2pt. Change this to At least 12pt (setting it to Single will probably work just as well). Click OK and you're on your way. You can do this for every paragraph that uses the Normal style, but that will probably make a change the journal doesn't want, so it's best to just change the paragraphs you need to. (BTW, these instructions are for Word 2010, and may vary slightly for other versions, but the same basic procedure will work in any version of Word.)

Here's the same paragraph & equation with spacing set to "At least 12pt":

fatntfs
#5
Sep1-11, 02:44 AM
P: 3
Quote Quote by bobm View Post
Ok, I think I understand a little better, but when you say you "can't see" the equations, surely you don't mean they are totally invisible, right? Because that's what "can't see" means. (I realize English isn't your first language, so I'm not bashing you for that; I'm just saying that's the reason for our miscommunication.)

Here's what I see when I insert a "display equation" (i.e., an equation in its own paragraph) directly beneath paragraph 4; I'm assuming you're seeing something similar:


This is a fairly common occurrence in Word -- the page/template designer sets the paragraph leading (the vertical distance from one line in a paragraph to the other) to an exact point value, rather than simply Single, which is the default. In your template, for example, whoever designed the template set the paragraph line spacing to be 12.2pt -- which is normal for 10pt text, which the template uses. The trouble comes when you put something larger than 10pt -- an equation for example -- into the paragraph or into a new paragraph.

The way around this is to leave the paragraph spacing set to this value except for paragraphs where it cuts off part of the equation. To change it, in the Paragraph group of the Home tab, click the "dialog box launcher" (that's the small triangle in the lower-right corner of some groups). This will bring up the Paragraph dialog. You'll notice in the Spacing section, the Line spacing is set to Exactly 12.2pt. Change this to At least 12pt (setting it to Single will probably work just as well). Click OK and you're on your way. You can do this for every paragraph that uses the Normal style, but that will probably make a change the journal doesn't want, so it's best to just change the paragraphs you need to. (BTW, these instructions are for Word 2010, and may vary slightly for other versions, but the same basic procedure will work in any version of Word.)

Here's the same paragraph & equation with spacing set to "At least 12pt":

Thanks so much. My problem is solved. As you said, my first language is not English. I am sorry for my poor English. I am trying to be stronger in English.
bobm
#6
Sep1-11, 04:48 AM
P: 30
That's no problem -- your English was good enough so that I eventually figured out the problem. Glad to help.


Register to reply

Related Discussions
What program to use to type math paper? Calculus & Beyond Homework 8
How to type math General Math 1
How do I type math? General Math 2
Physics type math problem General Math 3