Register to reply

Keyboard gives me funny characters

by DaveC426913
Tags: characters, funny, keyboard
Share this thread:
DaveC426913
#1
Nov8-11, 09:03 AM
DaveC426913's Avatar
P: 15,319
This happens occasionally. Never been able to figure out why or how to revert it.

It's often varying causes and effects but right now, when I am in Outlook Express on W7, if I press the ? key, I instead get a .

I'm sure it's a keystroke combination that activates some obscure language setting such as a French kb, but I don't know how to revert it.

I've gone into Control Panel keyboard and checked to make sure that English US is the only thing listed. No joy.
Phys.Org News Partner Science news on Phys.org
Pilot sites in energy from coffee waste show good results
Startups offer banking for smartphone users
Factor in naked mole rat's cells enhances protein integrity
AlephZero
#2
Nov8-11, 09:26 AM
Engineering
Sci Advisor
HW Helper
Thanks
P: 7,169
Quote Quote by DaveC426913 View Post
I've gone into Control Panel keyboard and checked to make sure that English US is the only thing listed. No joy.
On my (WinXP) system, "Keyboard" is about the hardware, not the software. Try
Control Panel
Regional and Language Options
Languages tab
Details button for Text services and input languages.
Mark44
#3
Nov8-11, 09:28 AM
Mentor
P: 21,297
Maybe Outlook Express is doing this. In the Tools menu, select Options, and then select the Read tab. In the lower pane, click International Settings. See if there's something amiss there.

DaveC426913
#4
Nov8-11, 09:37 AM
DaveC426913's Avatar
P: 15,319
Keyboard gives me funny characters

Quote Quote by Mark44 View Post
Maybe Outlook Express is doing this. In the Tools menu, select Options, and then select the Read tab. In the lower pane, click International Settings. See if there's something amiss there.
It probably is, as it does not occur in other apps, such as this one (eg.: ??????)

Alas, MS*, in its infinite wisdom has determined that, since this month has a vowel in it, it will completely re-do Outlook's interface. The is no Tools menu anymore. Apparently, their UX team has determined that users no longer want it.


*($*%@!!$%)
Mark44
#5
Nov8-11, 06:33 PM
Mentor
P: 21,297
What version of Outlook Express are you running, Dave? It might be that there is a setting somewhere that turns on or off the Tools menu.
DaveC426913
#6
Nov8-11, 10:01 PM
DaveC426913's Avatar
P: 15,319
Quote Quote by Mark44 View Post
What version of Outlook Express are you running, Dave? It might be that there is a setting somewhere that turns on or off the Tools menu.
I found what passes for the Tools menu option.

No effect.

What did work was relaunching Outlook.
Routaran
#7
Nov9-11, 11:22 AM
P: 292
This issue occurs when you have more than 1 language keyboard enabled. For example, English(canadian) selected as your language. There is a keyboard shortcut that will switch the keyboard type between english and french.

Hold Down Ctrl+Shift (in that order) and continue to hold for 5 seconds.
This will swap between the different types of keyboards
After 5 seconds, release the keys and restart your application.

You can also define the input language though the control panel>Regional & Language>Keyboard and Language
remove all but US English from the list and this will permanently resolve this issue.
BE CAREFUL when removing stuff.
I like Serena
#8
Nov9-11, 11:45 AM
HW Helper
I like Serena's Avatar
P: 6,188
Quote Quote by Routaran View Post
You can also define the input language though the control panel>Regional & Language>Keyboard and Language
remove all but US English from the list and this will permanently resolve this issue.
BE CAREFUL when removing stuff.
Recommendation: remove all keyboards except US keyboard.
Another keyboard will always function the wrong way.

If you want you can keep more than one language for ease of the use of accents if you are into that.
You'll have to be careful though which one is active.
AlephZero
#9
Nov9-11, 12:39 PM
Engineering
Sci Advisor
HW Helper
Thanks
P: 7,169
Quote Quote by I like Serena View Post
Recommendation: remove all keyboards except US keyboard.
American cultural imperialism strikes again!
I like Serena
#10
Nov9-11, 12:46 PM
HW Helper
I like Serena's Avatar
P: 6,188
Quote Quote by AlephZero View Post
American cultural imperialism strikes again!
I should have said: "assuming you are from the US and have a US keyboard".
(Which I have, but I'm not from the US! )
Routaran
#11
Nov9-11, 02:32 PM
P: 292
im not from the US either lol
but i figured its an ok assumption


Register to reply

Related Discussions
2 notes on a keyboard Classical Physics 39
Keyboard Shortcuts for 'SUB' and 'SUP' etc..? Forum Feedback & Announcements 8
Keyboard mapping Computers 1
The Ultimate keyboard General Discussion 3
The Parallel Keyboard General Engineering 66