Register to reply

Electromagnetic Motor (Simple Motor) & Voltmeters

by Dazz4C
Tags: simple motor
Share this thread:
Dazz4C
#1
Jul24-10, 08:44 PM
P: 28
Hi Everyone,

So I'm currently doing a small experiment on Simple Electric Motors. I've only encountered one problem so far, and that is the when I add a volt meter to the circuit to measure the input voltage to the motor, the motor doesn't want to seem to work. Can't seem to think of why that would be...unless the voltmeter has resistance, altering the current.

Would anyone care to think of why this would be?...other than the volt meter adding resistance.


Thanks :)
Phys.Org News Partner Science news on Phys.org
Scientists develop 'electronic nose' for rapid detection of C. diff infection
Why plants in the office make us more productive
Tesla Motors dealing as states play factory poker
QuarkCharmer
#2
Jul24-10, 09:05 PM
QuarkCharmer's Avatar
P: 1,035
Is the voltmeter installed in parallel with the motor? What type of motor is it? It would help if you could MSPAINT out a quick schematic.
Dazz4C
#3
Jul24-10, 09:24 PM
P: 28
The motor is something like this:

http://www.sciencebuddies.org/scienc...lec_p009.shtml

and here's the 2 second schematic.


QuarkCharmer
#4
Jul24-10, 09:39 PM
QuarkCharmer's Avatar
P: 1,035
Electromagnetic Motor (Simple Motor) & Voltmeters

Okay, well the first thing that comes to mind is that you might not have enough power to run the motor with the voltmeter installed. Is it a digital multimeter type device? Or is it just a voltgauge with no power source of it's own?

You might try placing the meter in parallel with the load(motor) like this..


Additionally, do you know the voltage of your power supply, resistance of the load etc?
Dazz4C
#5
Jul24-10, 10:33 PM
P: 28
I've used both a digital an analogue voltmeter, both have the same results (can't start the motor). I'll try putting it parallel with the motor...and also, I do know the voltage but need the voltmeter for verification; I also don't know the resistance of the load.

EDIT: When I put the volt meter parallel, it stops it from spinning...so doesn't look like it worked. Pretty strange.
QuarkCharmer
#6
Jul24-10, 11:26 PM
QuarkCharmer's Avatar
P: 1,035
That's pretty strange indeed. A voltmeter wired in parallel to the load of a circuit should have no (well, barely any) impact on it's operation provided the voltmeter is self-powered.

I took a closer look at the article you posted on the little motor, it looks like it would be very susceptible to interference. Are you sure that the brushes are making contact in the circuit?? It does work without the voltmeter correct?
Dazz4C
#7
Jul24-10, 11:53 PM
P: 28
The brushes are making contact with the circuit. But the thing is, if I put it in parallel to the motor, the input voltage won't be accurate...because the armature on the coil has half the insulation scraped off for the coil to discharge after half a rotation, allowing more force to turn the motor on the next rotation.

That's why I wanted it to be connected in series.


Register to reply

Related Discussions
Electromagnetic motor General Physics 4
I have to build a simple electromagnetic motor Introductory Physics Homework 1
ElectroMagnetic Motor Introductory Physics Homework 1
Electromagnetic Motor. Introductory Physics Homework 1
Electromagnetic motor Introductory Physics Homework 0