View Single Post
russ_watters
russ_watters is offline
#119
Apr30-06, 01:18 PM
Mentor
P: 22,010
I set up my scope on my deck at my new townhouse for the first time last night. It was pretty good, though my scope's tracking was pretty mediocre.

First up, Jupiter, with Callisto to the left, Ganymede and Europa to the right, and Io in front, casting a shadow.

Next, comet Schwassmann-Wachmann 3, fragment C, I think. Good news/bad news - it is breaking-up, which makes it interesting to look at, but dimmer than expected.

Next, M57 - my first photo of the Ring Nebula. At mag 9.5, I wasn't sure I'd be able to get it, but it is relatively consistent brightness, so it came out ok. That's as opposed to a galaxy that may be listed at mag 8, but that would just be the core - the arms of galaxies are much dimmer.

Unfortunately, I have some trees behind my place that obscure everything below about 45 degrees, and the inclination of the ecliptic sends planets behind my roof. But setting up on my deck is a lot better than setting up on my driveway - I don't have to watch it (heck, I can leave it and go to bed!).

I'm still itching for a new telescope. At 15 second exposures, only about half of the photos are useable and at 30 seconds, only about a quarter of them. Its this nagging tracking bug I can't seem to shake. Plus, the focal ratio is so slow you can't get too much out of it. With a faster scope and more consistent tracking, there is a lot I could see from here with just 30sec or 1 min exposures.

Still processing more...
Attached Thumbnails
jupiter-2320a.jpg   sw-20a1.jpg   m57-30.jpg