Register to reply

Small Microsoft Word Problem

by AngelShare
Tags: microsoft, word
Share this thread:
AngelShare
#1
Mar12-06, 07:09 AM
P: 203
Would anyone happen to know why I can't highlight a chunk of writing in Microsoft Word and then hit the backspace button to delete it? I press it but nothing happens so I now have to use the delete button which is odd...not used to it.

The backspace button will work if I simply place the cursor in front of what I want to delete and hold it in (Which is slower, obviously.) but highlighting things and then deleting them is out of the question for some reason.
Phys.Org News Partner Science news on Phys.org
Fungus deadly to AIDS patients found to grow on trees
Canola genome sequence reveals evolutionary 'love triangle'
Scientists uncover clues to role of magnetism in iron-based superconductors
Ophiolite
#2
Mar12-06, 09:56 AM
P: 275
I have tried to duplicate this fault by using different fonts. Breaking the document into sections. Saving and re-saving. I can't get it to occur.

Have you tried rebooting your machine?
If all else fails try re-installing Word.
-Job-
#3
Mar12-06, 12:53 PM
Sci Advisor
-Job-'s Avatar
P: 1,132
Got this from a quick search:
Quote Quote by http://word.mvps.org/FAQs/AppErrors/UnableToDeleteText.htm
If you look at the status bar, you will see that it is displaying the message “Delete Block? No (Yes).” If you press Y, the block will be deleted, but this is doubtless one more step than you want.

This is an indication that you have checked one or more of the options referring to WordPerfect on the General tab of Tools | Options. Clear both check boxes (these options are actually no help to most migrants from WordPerfect anyway), and you will not be asked for delete confirmation again.

DaveC426913
#4
Mar12-06, 04:04 PM
DaveC426913's Avatar
P: 15,319
Small Microsoft Word Problem

AngelShare, I have had that problem before too. Don't know what brings it on, or what makes it go away. But next time it happens, I'll try -Job-'s idea.

Just wanted you to know you're not crazy...
AngelShare
#5
Mar12-06, 09:25 PM
P: 203
Ah, thanks -Job-, got it fixed. Dave, if you're still having the same problem, go to Tools > Options > Edit, and make sure the "Typing replaces selection" option is checked. I have no idea how that got unchecked though...:)
DaveC426913
#6
Mar13-06, 08:46 AM
DaveC426913's Avatar
P: 15,319
Quote Quote by AngelShare
I have no idea how that got unchecked though...:)
I would suspect accidental invocation of a keyboard shortcut while typing. I find this seems to happen following a finger-fumble.
Jimble
#7
Mar13-06, 03:50 PM
P: 3
Hi all,
Angelshare and Davec, this happens when you tick/untick the boxes, but *helpfully* ms have also made the keystroke - pressing the 'Inert' - also tick/untick these same boxes. Aren't we lucky <smirk>.
So, be careful using the useful 'home' / 'end' pageup/down keys, that you don't hit the 'insert' key.
that's it.
Jimble
ps, looking for a way to teach my year 5 (9year olds) gravity - ideas on 'analogies for gravity' for this age group.........
Jimble
#8
Mar13-06, 04:45 PM
P: 3
Ooops! just realsied that I'd typed 'Inert' and not 'Insert'. watatwit!
RVBuckeye
#9
Mar13-06, 04:51 PM
RVBuckeye's Avatar
P: 174
Thanks for the post and answers. I was having this same problem on my computer at work.
bernito
#10
Jan5-07, 08:11 AM
P: 1
Tools - Options - Edit tab:

Check "Typing Replaces Selection" checkbox


Register to reply

Related Discussions
Symbol in Microsoft Word Computers 6
Microsoft Word question Computing & Technology 1
Microsoft word calendar help Computing & Technology 0
Can I use Latex with Microsoft Word? Math & Science Software 17
Microsoft word help... Computing & Technology 3