Register to reply

Maxwell 3D

by Jdo300
Tags: maxwell
Share this thread:
Jedi1234
#19
Sep24-09, 11:15 PM
P: 5
No I figured it out, thanks!
Powersprint2
#20
Mar23-10, 04:06 AM
P: 4
Hi there,

When setting up a transient solver problem in Maxwell 3D, the following error occurred when running the simulation:

Could not find the half_face for a mapping vertex

Does anyone know what this means? When I use the magnetostatic solver the simulation runs fine.

Thank you in advance for answering!

Greetings Arno
engmdss
#21
Aug19-10, 10:31 PM
P: 2
Hello any one can help me to find tutoriles about electromagnetic generator using ansys or ansoft software .. thanks
jjoonn
#22
Jun5-11, 02:35 AM
P: 2
Hello Noha,
I use Solid Works to draw every element of my model, and after that I make assembly of these elements. When assembly is ready, I save it like ".step'' and inport in Maxwell 3D. In this case I can define different material for every one element ot assembly.
Vivi Ornitier
#23
Aug30-11, 06:41 AM
P: 1
Is there an easy way to import a spreadsheet of data points into Maxwell 3D?
firdausa
#24
Mar28-13, 02:55 AM
P: 3
hello frens,
I am trying to design a double layered concentrated winding switched reluctance motor in maxwell 3d. Can anyone who is acquainted with this topic please tell me how to give the double layered coil in maxwell, because i am not being able to find the option to give double layer. Or is it possible to draw such coils in maxwell itself?? If yes, then what type of coils can be drawn, helix or spiral? thank you.

regards
Firdausa
ShilpaVijay
#25
Jul8-13, 07:39 AM
P: 3
Hello,
We are trying to model magnetic field of a permanent magnet(AlNiCo5) in 3D. We have drawn a cylinder and assigned the material to it. We have constructed the background region around it. The main problem is that we dont know which boundary conditions to give.

Please help us.
Thank you
gerbi
#26
Jul9-13, 12:05 AM
PF Gold
gerbi's Avatar
P: 161
Hello

Please, use Maxwell Help (press F1). All information ccan be found there - search for "Assigning boundaries and excitations for 3D designs" in the index.

In most cases, there is no need to setup boundaries in Maxwell as program assumes boundary setup automatically.
ShilpaVijay
#27
Jul9-13, 05:23 AM
P: 3
Thank you for your reply.
I went through the help. It says we must assign atleast one source of excitation. The cylinder is assigned the material AlNiCo5 which is a permanent magnet, so it takes care of that. Now even if I don't assign the boundary, it still validates the setup. But when I analyse it, it give the following error:
Solenoid3D (C:/Documents and Settings/FABLAB/My Documents/Ansoft/)
Maxwell3DDesign1 (Magnetostatic)

[error] Process 'hnl3d' terminated abnormally. It may have run out of memory or could have been killed by the user. (3:19:06 PM Jul 09, 2013)
[error] Simulation completed with execution error on server: Local Machine. (3:19:07 PM Jul 09, 2013)

I have tried playing with different boundary conditions, just in case it might work, but it always gives the same error.
I have attached the goemetry for your reference.
I would really appreciate your help.
Thank you.
Attached Images
File Type: bmp magnet.bmp (164.3 KB, 6 views)
gerbi
#28
Jul9-13, 05:37 AM
PF Gold
gerbi's Avatar
P: 161
Well.. thats definetely not boundary sourced error.
To make it working:

1. Draw your cylinder (magnet).
2. Assign material to it.
3. Draw "region" around magnet (draw\region), and select region slightly larger than object (+50% ?).
4. Add solution setup (default is good enough).
5. Run analysis

There is no need to add boundaries as they are added by default. The same with mesh - it's addaptive in static solvers (can be changed if needed).
ShilpaVijay
#29
Jul9-13, 06:34 AM
P: 3
Thank you for the reply.
I followed the exact procedure you said but it still gives the same error.
But because of your reply, atleast I came to know that the error is not because of the boundary condition. Now I know what not to look for.
gerbi
#30
Jul9-13, 06:42 AM
PF Gold
gerbi's Avatar
P: 161
Exact completing procedure I posted above in new project will result in running analysis. Tested.
Other explanation ? Your Maxwell isn't running properly (problems with license mayby?).
Please try to run some examples (they are stored in: C:\Program Files\AnsysEM\Maxwell16.0\Win64\Examples\ <<-- this is for Maxwell v16, if they are not there search for them, they are definetely somewhere).
Try to run some of the examples, if they won't go.. then I cannot help.


Register to reply

Related Discussions
Gauss's and Coulomb's law forms and gravitational field Classical Physics 6
Maxwell/Maxwell-Boltzmann Distribution Classical Physics 1
Formulae of the first edition of the Maxwell's Treatise Classical Physics 10
General idea of what Maxwell did with electromagnitism General Physics 2
Yo-yo (maxwell) Introductory Physics Homework 16