I can not use this site appropriately


by hokhani
Tags: None
hokhani
hokhani is offline
#1
Feb7-13, 04:12 AM
P: 241
It is about a month that I can not see the names beside links so I can not use this site appropriately. Also it is not possible for me to use some tools such as math symbols. For example just now I can not see the tools above this window except five of them which also can not be opened. What should I do to solve the problem?
Phys.Org News Partner Science news on Phys.org
Simplicity is key to co-operative robots
Chemical vapor deposition used to grow atomic layer materials on top of each other
Earliest ancestor of land herbivores discovered
tiny-tim
tiny-tim is offline
#2
Feb7-13, 04:57 AM
Sci Advisor
HW Helper
Thanks
tiny-tim's Avatar
P: 26,167
hi hokhani!

what is your operating system? and your browser?

(and is javascript enabled in your "preferences"?)

did you change anything in the last month?
hokhani
hokhani is offline
#3
Feb7-13, 11:32 AM
P: 241
Hi, I haven't changed anything. I used many other computers with deferent windows(XP,7) but they also showed this problem.

Crake2
Crake2 is offline
#4
Feb7-13, 12:15 PM
P: 7

I can not use this site appropriately


I'm not sure what "tools" you're talking about? Could you please take a screenshot and post it here?
hokhani
hokhani is offline
#5
Feb7-13, 02:28 PM
P: 241
Ok. For instance I can not see the attach tool and so I can not send the picture. Could you please give me an email to send for you a picture of my page?
berkeman
berkeman is online now
#6
Feb7-13, 02:40 PM
Mentor
berkeman's Avatar
P: 39,597
Quote Quote by hokhani View Post
Ok. For instance I can not see the attach tool and so I can not send the picture. Could you please give me an email to send for you a picture of my page?
I will send you my e-mail. Please check your PMs...
berkeman
berkeman is online now
#7
Feb7-13, 04:35 PM
Mentor
berkeman's Avatar
P: 39,597
Screenshots:
Attached Thumbnails
1.jpg   2.jpg   3.jpg  
berkeman
berkeman is online now
#8
Feb7-13, 04:35 PM
Mentor
berkeman's Avatar
P: 39,597
Well, you're definitely missing some stuff!
trollcast
trollcast is offline
#9
Feb7-13, 04:41 PM
PF Gold
trollcast's Avatar
P: 278
That happened on my laptop when the CDN thing went down.

I had to clear my cache and cookies and all that type of thing and then it worked again.
Borek
Borek is offline
#10
Feb7-13, 04:47 PM
Admin
Borek's Avatar
P: 22,665
Well, as everyone else is not reporting problems, it is most likely related to your system, not to the forum itself.

Looks like the images are not downloaded at all. Under Opera it is possible to switch image downloading off to save on bandwidth, but I can't find anything like that for Chrome (you are using Chrome, aren't you?)
Evo
Evo is offline
#11
Feb7-13, 04:57 PM
Mentor
Evo's Avatar
P: 25,925
Quote Quote by trollcast View Post
That happened on my laptop when the CDN thing went down.

I had to clear my cache and cookies and all that type of thing and then it worked again.
Yes, this is the problem we had the other day. Try clearing your cache and deleting cookies.
mfb
mfb is offline
#12
Feb8-13, 03:33 AM
Mentor
P: 10,769
Quote Quote by hokhani View Post
Also it is not possible for me to use some tools such as math symbols. For example just now I can not see the tools above this window except five of them which also can not be opened.
This does not solve the problem, but you do not have to use those buttons, everything you can do there can be done manually (by typing those codes) as well. The BB-Codes are explained somewhere in the board software, and math tags have some tutorial here as well.


Register to reply

Related Discussions
Meaningless to distinguish active site and binding site? Biology, Chemistry & Other Homework 3
site help Forum Feedback & Announcements 1
Need that site ? Academic Guidance 1
Another Court Recognizes Site Owners Aren't Liable For Site Comments General Discussion 13
It's Wake-Up Time [drugs]: Appropriately, from Wired.com Social Sciences 1