Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Finding the maximum speed for a vector?

  1. Apr 25, 2012 #1
    So I have the equations x'(t) = 4*y(t) and y'(t)=-x(t). Going through all the steps, you get
    x(t) = c1*2*cos(2t) + c2*2*sin(2t) and
    y(t) = -c1*sin(2t) + c2*cos(2t).
    And of course, this can just can be written as the vector.
    So after all that you are to find the maximum speed of the particle, which I have the whole solution to, I just don't understand parts of it.

    If a particle starts at ([itex]\alpha[/itex],[itex]\beta[/itex]) then x(0) -[ [itex]\stackrel{2c1}{c2}[/itex] ] = [ [itex]\stackrel{\alpha}{\beta}[/itex] ]. I don't understand why this holds? (and that's my best attempt at a vector..sorry!)

    And anyway c1 = [itex]\alpha[/itex] /2 and c2 = [itex]\beta[/itex] and using other earlier equations (x(t)^2)/4 + y(t)^2 = ([itex]\alpha[/itex] ^2)/4 + [itex]\beta[/itex] ^2. I don't understand

    So we have the speed is given by [itex]\sqrt{16*y(t)^2 + x(t)^2}[/itex] = f(x,y), which we want to maximize, subject to x^2/4 + y^2 = ([itex]\alpha[/itex]^2) + ([itex]\beta[/itex])^2.

    Rearranging the equation we are constrained by we get: f(x,y) = g(x) = [itex]\sqrt{4*(\alpha)^2 + 16*(\beta)^2 - 3*x^2}[/itex], where x is in (-[itex]\sqrt{(\alpha)^2 + 4*(\beta)^2}[/itex], [itex]\sqrt{(\alpha)^2 + 4*(\beta)^2}[/itex]. Why is x in this interval?

    The rest of it from that point I understand. I just don't see why x is in that given interval, or why that original equation for x(0) holds? Thank you so much for any help!
     
  2. jcsd
  3. Apr 25, 2012 #2

    HallsofIvy

    User Avatar
    Staff Emeritus
    Science Advisor

    "Start" here is interpreted as "t= 0". Putting t= 0 in your equations for x and y, you get x(0)= 2c1 and y(0)= c2. Set those equal to [itex]\alpha[/itex] and [itex]\beta[/itex].

    Perhaps because it's not true. What is true is that since [itex]x(0)= \alpha[/itex] and [itex]y(0)= \beta[/itex] direct substitution gives [itex]x(0)^2/4+ y(0)^2= \alpha^2/4+ \beta^2[/itex]. It is not true for general "t".

    In order that that square root be a real number, the quantity in the root must not be negative. If x is not in that integral, it will be negative.

     
  4. Apr 26, 2012 #3
    Thanks for the help!! I pretty much get all of it now.

    The last part though, I know the square root had to be greater than or equal to zero....but when I tried solving I got a different interval. I had 4/3 and 16/3 as coefficients for alpha and beta...but that was used for something different later in the problem...I'm not sure how this interval came up, I must have solved incorrectly or solved the wrong equation.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Finding the maximum speed for a vector?
  1. Hop maximum principle (Replies: 1)

  2. Maximum principle (Replies: 5)

Loading...