Win 8.1, Outlook: Read emails not "Deselecting"

  • Thread starter WWGD
  • Start date
  • #1
WWGD
Science Advisor
Gold Member
5,419
3,673

Summary:

Emails in my Outlook inbox would initial appear in dark font. Once I read them , they would have a "standard" color font, that of standard, non-underlined text.
Emails in my Outlook inbox would initial appear in dark font:
1)Not Read
2)Read
The font appears as in 1) above when not read, and in font as in 2) after I have read it . This is not just an esthetic issue; the standard font identifies the messages I already read so I don't have to reread them. Any idea on how to go back to the old setup where already-read messages become deselected into having standard darkness font?
I ended up with a PC as weird and moody as me. Poetic justice? :).
 

Answers and Replies

  • #2
Borg
Science Advisor
Gold Member
1,888
2,424
What Outlook are you using? Application or webmail? If app, what version?
 
  • Like
Likes WWGD
  • #3
WWGD
Science Advisor
Gold Member
5,419
3,673
What Outlook are you using? Application or webmail? If app, what version?
I am having trouble finding it, all the links I found ask me to check 'file' , but in my setup there is no icon or other link to file. Will keep looking. EDIT: I have access to 'files', which links to the files and folders I have stored, but not to info on my version. EDIT2 : I know I had this before I had an Office account --one my school gave me for free a while back. Please see below for the closest I could find.
 
Last edited:
  • #4
WWGD
Science Advisor
Gold Member
5,419
3,673
243178
 
  • #5
Borg
Science Advisor
Gold Member
1,888
2,424
Webmail Outlook.
 
  • Like
Likes WWGD
  • #6
Borg
Science Advisor
Gold Member
1,888
2,424
Try this:

243182
 
  • Informative
  • Like
Likes sysprog and phinds
  • #7
Borg
Science Advisor
Gold Member
1,888
2,424
I would turn off the keyboard shortcuts also. I don't know if those might be messing with the display.
 
  • Like
Likes WWGD
  • #8
WWGD
Science Advisor
Gold Member
5,419
3,673
I would turn off the keyboard shortcuts also. I don't know if those might be messing with the display.
Wow, thanks and sorry to occupy you with this; I think I found another alternative by chance: I click on the sender's name to open the post, instead of clicking on the title (embarrassed).
 
  • #9
WWGD
Science Advisor
Gold Member
5,419
3,673
Thanks Borg, I followed up on your post and changed it any way and it works.
 
  • Like
Likes Borg and sysprog

Related Threads on Win 8.1, Outlook: Read emails not "Deselecting"

  • Last Post
Replies
15
Views
3K
  • Last Post
Replies
13
Views
1K
  • Last Post
Replies
3
Views
603
Replies
2
Views
2K
Replies
1
Views
3K
Replies
6
Views
1K
Replies
20
Views
1K
  • Last Post
Replies
10
Views
2K
Replies
11
Views
321
Replies
8
Views
5K
Top