Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Certain Ads Cause Page to Not Load

  1. May 3, 2010 #1
    Does this happen to anyone else?

    I scanned the main page of this section and didn't see anything. Entering any section will cause an ad to show - every now and again certain ads won't let the rest of the page to load. I can refresh all day but if the same ad loads, I get nothing past the top ad. The only fix is a ctrl+f5 to completely refresh page and load a new ad.

    Can I fix this in my settings or is it site related? I've had this problem on other sites as well. I am using windows 7 with IE8.
     
  2. jcsd
  3. May 3, 2010 #2

    cristo

    User Avatar
    Staff Emeritus
    Science Advisor

    If you've had the problem on other sites, I'd be inclined to say it was a user issue instead of a forum issue. Does this happen very often, or is it just with a handful of ads? If the latter, then perhaps if you could let us know which ad, the matter could be looked into?
     
  4. May 3, 2010 #3
    I'd say it happens the most here. In this case I am pretty sure the ad started with v. Now that I have a thread, I'll post as soon as it happens again.
     
  5. May 3, 2010 #4
    I think I'm having the same problem. The multiple adds and the Shrek ad allow the page to complete loading. Cisco's Valet ad stops the page from completely loading. I'm using Internet Explorer 8 on a wireless connection.
     
    Last edited: May 3, 2010
  6. May 3, 2010 #5
    That's the exact ad I was having trouble with.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Certain Ads Cause Page to Not Load
  1. Main Page loading (Replies: 3)

  2. The ADS (Replies: 4)

  3. Can't load home page (Replies: 3)

  4. Inappropriate ad (Replies: 5)

Loading...