Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

General Feedback

  1. Jun 7, 2015 #1

    mysearch

    User Avatar
    Gold Member

    Apologies upfront if this is not the most appropriate route to raise operational feedback, but......

    I added the question in the quote below about the new operation of the PF below at the end of a new posting in the hope that somebody might simply help. However, it seems that while' jtbell' is a mentor, he/she doesn't want to answer such question in a technical thread. As indicated, I have not used PF for awhile and therefore was aware of quite a few operational changes, which may not be bugs, simply your new way of doing things. Anyway, if this is the 'right' place, here are my questions:

    1) You use to be able to see posts is reverse order within a thread, i.e. the latest post was listed first. I could not see any obvious options in preferences to configure this.

    2) Every time I enter the thread, see link below, it takes quite some time for the scroll options to work. First it seems to want to always jump into the middle of the posts, then jump around a bit, before I can scroll to the post of interest, e.g. the latest. See problems 1) by way of cross-reference.

    So can 1) be configured?
    Is 2) normal operation?
    Do mentors not answer such questions?

    Thanks

    Footnote: Can you still print a single post, e.g. I wanted to just print post #18 in the thread below, but clicking on #18 doesn't seem to open a new window with independent print option. Again, is this just a matter of configuration that I need to do?

    Full link:
    https://www.physicsforums.com/threa...oup-velocity-simulations.762019/#post-5133902
     
    Last edited: Jun 7, 2015
  2. jcsd
  3. Jun 7, 2015 #2

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    This could be related to MathJax, which needs some time to format LaTeX (if present in the page you are loading). Apart from that, I cannot reproduce the problem.

    No idea about the post order.
     
  4. Jun 7, 2015 #3

    Nugatory

    User Avatar

    Staff: Mentor

    Generally not, as most of the mentors do not have access to the underlying machinery of the web site itself. Posting here in feedback is actually one of the better ways of reaching the people who do.
     
  5. Jun 7, 2015 #4

    jtbell

    User Avatar

    Staff: Mentor

    Exactly. I did not know the answers to your questions myself.
     
  6. Jun 7, 2015 #5

    Evo

    User Avatar

    Staff: Mentor

    The order in which posts appeared oldest or newest first was an option in the old forum, you are correct, I no longer see that option @Greg Bernhardt can advise if he can return this option.

    My guess is the same as mfb's above, it could be the LaTeX.

    That would also be a question for Greg.
     
  7. Jun 7, 2015 #6
    Since our migration to XF last September we have lost this user option.

    Can you link us to the thread? Heavy equation pages can be slower.

    Some technical questions are outside the scope of Mentor operations.

    A printer friendly option or single post pages no longer exist.
     
  8. Jun 7, 2015 #7

    Evo

    User Avatar

    Staff: Mentor

    I would suggest copying and pasting the page into word (this will preserve formatting and hyperlinks), then print. I know it's an extra step, but not that much.
     
  9. Jun 7, 2015 #8

    berkeman

    User Avatar

    Staff: Mentor

    There is a feature that may help you. When viewing a list of threads in a forum, you will see a black dot to the left of each thread title. When you click on that dot, it takes you to the first unread post in that thread (I believe that is the algorithm). I usually click on the black dot to avoid seeing posts in the thread that I've already read. Hope that helps some. :smile:
     
  10. Aug 2, 2015 #9

    jim hardy

    User Avatar
    Science Advisor
    Gold Member
    2016 Award

    Bold, italic and underline simply refuse to turn off see post $99 in EE "how power transfers across ideal transformer"

    driving me batty win7 firefox centurylink
     
  11. Aug 2, 2015 #10

    berkeman

    User Avatar

    Staff: Mentor

    When you are in the Edit window, look in the upper right corner and mouse over the thing that looks like an eraser. It says "Remove Formatting", which seems to work well for me pretty much always. Try that? :smile:
     
  12. Aug 2, 2015 #11

    jim hardy

    User Avatar
    Science Advisor
    Gold Member
    2016 Award

    thanks will try beats swapping deitprs

    bold italic underline on unclicked underline it continures to unbderline spaces but not textl unclicked italic that worked unclicked bold maybe it's to do with sequence ?

    undrline italic bold on unclicked underline successfully unclicked bold unclicked italic

    bold on bold off italic on italic off underline on underline off

    it is inconsistent and working at this moment.
     
    Last edited: Aug 2, 2015
  13. Aug 2, 2015 #12

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    The source code editor doesn't have all those issues.
     
  14. Aug 2, 2015 #13

    jim hardy

    User Avatar
    Science Advisor
    Gold Member
    2016 Award

    but it doesn't have Greek alphabet or insert image ? both of which i use a lot.

    Sorry guys, i got really frustrated earlier,
    i try to make decent looking posts and when the machine goes "Bartleby the Scrivener" , i just lose it.
     
  15. Aug 2, 2015 #14

    berkeman

    User Avatar

    Staff: Mentor

    Were you able to fix it, or would you like me to have a look? :smile:
     
  16. Aug 2, 2015 #15
    What browser and version are you using Jim?
     
  17. Aug 2, 2015 #16

    jim hardy

    User Avatar
    Science Advisor
    Gold Member
    2016 Award

    firefox, windows 7

    if i'm the only person it's happening to,
    well,
    upgrading my DSL router/modem seems to have fixed the "Ignoring Keys" issue of a few months back.
    We can now stream Netflix so i assumed that bottleneck is gone.

    Could try traceroute some more i guess..
     
  18. Aug 2, 2015 #17
    What FF version?
     
  19. Aug 2, 2015 #18

    jim hardy

    User Avatar
    Science Advisor
    Gold Member
    2016 Award

    hmm i tried to query FF as to its pedigree

    tono avail

    do you know where's the inspection port for that ?
     
  20. Aug 2, 2015 #19

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    Help -> about Firefox (or something similar, it depends a bit on the version)
     
  21. Aug 2, 2015 #20
    Can you also clear your cache? If this just started yesterday, I did do a small update to the software yesterday so there might be a cache issue with a javascript file.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: General Feedback
  1. Poll feedback (Replies: 5)

  2. Feedback on a report (Replies: 4)

  3. A bit of feedback (Replies: 15)

Loading...