Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Multi-quote button doesn't work

  1. Apr 23, 2010 #1

    JM

    User Avatar

    I'm looking for some help operating the postings. My problens are: 1 the multi-quote button doesn't work, 2 If I do any length of an answer I have to log in again even though I've already loged in, and 3 after I write a long answer I get a page saying I can't post it, because the web page is expired or some other reason ( and all my work disappers). How can I avoid these problems?
     
  2. jcsd
  3. Apr 23, 2010 #2

    Evo

    User Avatar

    Staff: Mentor

    Re: Operation

    The way the multi-quote button works is that you press the multi-quote button on exch post you wish to copy, then hit the "quote" button along with the "multi-quote" button on the last post.

    Have you restricted your browser from accepting cookies? That seems to be a common reason people get logged out. Also, be sure to select the "remember me" button when you log in.

    If you are writing a long response, it's better to write it in something like Word or notepad, then copy and paste it into a post when you are finished.

    Hope that helps.
     
    Last edited: Apr 23, 2010
  4. Apr 24, 2010 #3

    JM

    User Avatar

    Re: Operation

    Thanks Evo, I'll try those things.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Multi-quote button doesn't work
  1. Multi quote usage (Replies: 2)

Loading...