Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Www.physicsforum.com is missing

  1. Mar 6, 2014 #1

    PeroK

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member

    I get "no site configured at this address" when I try to go to the home page.
     
  2. jcsd
  3. Mar 6, 2014 #2

    adjacent

    User Avatar
    Gold Member

    Last edited by a moderator: May 6, 2017
  4. Mar 6, 2014 #3

    PeroK

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member

    I'm not typing it in. I'm hitting the home page button. The missing "s" was a typo in my post!

    It stopped working about 2-3 days ago. I guess for no-one else?
     
  5. Mar 6, 2014 #4

    PhysicoRaj

    User Avatar
    Gold Member

    Not for me..
     
  6. Mar 6, 2014 #5

    Evo

    User Avatar

    Staff: Mentor

    Have you cleared cache and cookies?
     
  7. Mar 6, 2014 #6

    Borek

    User Avatar

    Staff: Mentor

    What home page button, on what page?
     
  8. Mar 6, 2014 #7
    From time to there have been some temporary errors in ISPs and backbone routers. They usually clear up quickly.
     
  9. Mar 11, 2014 #8

    PeroK

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member

    Thanks Evo. It was a browser problem in the cache.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Www.physicsforum.com is missing
  1. Missing posts? (Replies: 14)

  2. Missing post (Replies: 1)

  3. Missing Mentor (Replies: 7)

  4. Missing images (Replies: 6)

  5. Missing alerts (Replies: 10)

Loading...