1. PF Insights is off to a great start! Fresh and interesting articles on all things science and math. Here: PF Insights

Bug Edit option sometimes disappears

  1. Ryan_m_b

    Staff: Mentor

    I've noticed recently that I randomly loose the ability to edit some of my posts. It is not consistent which posts will loose the edit, I have some posts that are quite old that I can still edit and some from just yesterday that are now un-editable.

    Any ideas as to why or how I could fix this?
     
  2. jcsd
  3. Borek

    Staff: Mentor

    All posts should become un-editable after some time, not sure what the current limit is. Edit: 700 minutes.

    If there are old posts that you still can edit, that's obviously something wrong.
     
    Last edited: Jun 18, 2011
  4. Here's what someone told me.

     
  5. Borek

    Staff: Mentor

    Yes, I just checked in forum configuration, 700 minutes it is.
     
  6. Ryan_m_b

    Staff: Mentor

    Cheers guys
     
  7. Mark44

    Staff: Mentor

    I ran into this problem last week, on some posts that were just a few minutes old, very much under the 700 minute limit. This happened to me in one of the math homework forums, but it did not occur in a different section (Computer/Programming forum, not the one in the homework section).

    A little while later, things were back to normal, and I was able to edit previous posts of mine that were under the 700 minute limit.

    I don't have any more details, so this information might not be very helpful. If I run into this problem again, I'll try to provide more details.
     
Know someone interested in this topic? Share a link to this question via email, Google+, Twitter, or Facebook

Have something to add?
Similar discussions for: Edit option sometimes disappears
Loading...