Equation Number in Latex on left side

  • LaTeX
  • Thread starter Tederoony
  • Start date
  • #1
1
0

Main Question or Discussion Point

Hi all,

When I typeset equations with automatic labeling, the labels (numbers) appear on the left side of the page. I want them on the right side -- where they seem to go by default for everyone else. I'm using TexShop v2.37 for mac.

Is there a problem with my template?
I'm using:
\documentclass[12pt]{amsart}
\usepackage{geometry}
\usepackage{mathtools}
\geometry{letterpaper}

Then I'll have something like \begin{equation} a=b \end{equation}

How can one customize which side of the page equation numbers appear on?

Thanks in advance!
 

Answers and Replies

  • #2
jhae2.718
Gold Member
1,161
20
Use
Code:
\documentclass[reqno, 12pt]{amsart}
amsart defaults to left equation numbering, so use the reqno option.
 

Related Threads on Equation Number in Latex on left side

Replies
14
Views
107K
  • Last Post
Replies
3
Views
11K
Replies
2
Views
5K
Replies
7
Views
5K
Replies
7
Views
13K
  • Last Post
Replies
1
Views
7K
  • Last Post
Replies
2
Views
7K
  • Last Post
Replies
2
Views
138K
Replies
1
Views
5K
  • Last Post
Replies
1
Views
4K
Top