Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Extra white space when inserting EPS figures in Word 2010

  1. Jan 2, 2012 #1
    Extra "white space" when inserting EPS figures in Word 2010

    I am writing a report on my research, and I need to insert Matlab plots and various other images using EPS format for maximum image quality. My plots from Matlab must first be exported to Illustrator for annotation before inserting them into my report. I'm having a problem with excess "white space" showing up once the EPS is inserted in Word. The AI artboard is scaled to fit the image, but that does not seem to change anything. Below is an example of what an embedded image looks like in Word. This figure is something I created in AI and was not exported from Matlab. Excess white space appears to the left and beneath the image. I've tried using Word's cropping tools. They will crop the image. However, when the file is converted to PDF, the original EPS dimensions are used to make the conversion. Am I missing something here? I've searched through AI settings 10 times over, and I can't find anything that will make a difference. I've Googled the issue and can't seem to find anyone that has the same problem. I tried restarting Word & AI, but that did not help.
     

    Attached Files:

  2. jcsd
  3. Jan 3, 2012 #2

    CompuChip

    User Avatar
    Science Advisor
    Homework Helper

    Re: Extra "white space" when inserting EPS figures in Word 2010

    I don't have any experience with AI, but EPS figures have a thing called a "bounding box". I know that often gives LaTeX users trouble, maybe you can look around to see if AI has a setting to fix the bounding box?
     
  4. Jan 3, 2012 #3
    Re: Extra "white space" when inserting EPS figures in Word 2010

    Thanks for the reply.

    I found the problem and feel like a fool. There was a tiny white line segment off to the left that I couldn't see because the artboard is white. Thats what was screwing everything up! And the reason it was a problem on multiple figures is because I simply copied then edited the original figure to save time. Ugh, I wasted like 4 hours on this :/
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Extra white space when inserting EPS figures in Word 2010
Loading...