Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Forum search box is misplaced in Firefox

  1. May 11, 2014 #1

    NascentOxygen

    User Avatar

    Staff: Mentor

    Two points:

    1) In Firefox, the search box obscures my stats:

    attachment.php?attachmentid=69689.png

    2) It would ease the demands on my mouse button if there existed on this page a direct link to my subscriptions. Even after clicking on My PF I still have to go to my subscriptions, in any case, because what is revealed by the My PF is not always reliable―it can be incomplete, not revealing new responses to threads I have contributed to. I find the My PF link is next-to-useless, merely serving as a step towards the thoroughly useful My subscriptions link it brings up. My suggestion is that the My PF link be reassigned to my subscriptions, when I can see at a glance new responses as those threads at the top listed in bold.
     

    Attached Files:

  2. jcsd
  3. May 12, 2014 #2

    adjacent

    User Avatar
    Gold Member

    Nah.It looks OK to me! I'm using firefox 26. What about you?
     
  4. May 12, 2014 #3

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Looks good with Firefox 28 here. But I've read a lot of negative reviews for the latest release; Firefox 29.
    e.g. http://www.dedoimedo.com/computers/firefox-29-sucks.html

    Is that maybe the version you're using NascentOxygen?
     
  5. May 12, 2014 #4

    NascentOxygen

    User Avatar

    Staff: Mentor

    It has been this way for me with every version of Firefox since the page was revamped about 2 years ago. I posted about the problem at that time. I'm using 28 currently.

    It's probably that the user name can be of a variable length, and this hasn't be taken into account.
     
  6. May 12, 2014 #5

    Borek

    User Avatar

    Staff: Mentor

    In Opera similar (albeit slightly different things) happen when I have a non zero number of notifications. You have 1 notification, don't you?
     
  7. May 12, 2014 #6

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Check to see if your fonts are set to Allow pages to chose their own fonts, instead my selections above. Here's what mine looks like.

    attachment.php?attachmentid=69706&stc=1&d=1399890124.jpg


    Edit: BTW click on Advanced to get to the font window shown
     

    Attached Files:

    Last edited: May 12, 2014
  8. May 12, 2014 #7

    NascentOxygen

    User Avatar

    Staff: Mentor

    Posts and thanks are still obscured, even if I have no notifications.
     
  9. May 12, 2014 #8

    NascentOxygen

    User Avatar

    Staff: Mentor

    @dlgoff It wasn't set to allow pages to determine font, so I tried it. Made no difference to the top part of the page (and I couldn't read the resultant squashed-up font in the threads, anyway).

    Does your search box appear above or below the post and thread stats?

    I'm tipping that what's throwing things out of kilter is that Log Out is split over 2 lines here.
     
  10. May 12, 2014 #9
    It could be due to your relatively long username. I'm thinking of a solution.
     
  11. May 12, 2014 #10

    LCKurtz

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member

    He has been Nascent for a long time. Shouldn't he be the real thing by now anyway?
     
  12. May 12, 2014 #11

    adjacent

    User Avatar
    Gold Member

    ##\text{Nascent}O_2## ?
     
  13. May 12, 2014 #12

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Probably moot now that Greg is on the scene but my search box is below the stats. I had a similar problem (things getting squeezed) with my daughters website. I used the browsers View and played with the Character Encoding and the Zoom controls and the problem went away. Just something else to mess with.
     
  14. May 12, 2014 #13

    AlephZero

    User Avatar
    Science Advisor
    Homework Helper

    It's OK for me in FF 29.0.1. The difference between the OP's screen shot and what I see is that the OP's "Welcome back" message has wrapped onto two lines not one.

    Why not right-justify the message instead of centering it on the middle of the search box? That will probably work unless somebody has a user name with more than about 256 characters.

    FWIW I don't particularly see any added value in the new look of FF29, but everything I want to do seems to work. But I just use browsers for browsing - I don't spend my life playing with the configuration options.
     
  15. May 12, 2014 #14

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    I have hundreds of bookmarks and from the reviews I've read, bookmarks are lost along with their backup files. I don't spend my life playing with configuration options, but I do depend on being able to have references at a mouse click.

    No hijacking intended. :redface:
     
  16. May 13, 2014 #15

    AlephZero

    User Avatar
    Science Advisor
    Homework Helper

    Hm.... my bookmarks seem to be all present and correct. But that's only a sample size of one, of course. (And I only have about 20, not hundreds).
     
  17. May 18, 2014 #16

    Redbelly98

    User Avatar
    Staff Emeritus
    Science Advisor
    Homework Helper

    There is a direct link: Click "Quick Links", then select "Subscribed Threads" in the Miscellaneous section. It's still two clicks, but at least you don't have to wait for an intermediate page to load.

    Or, you could put a bookmark in the Bookmarks Toolbar, and have one-click access even when you're not already looking at PF. (As long as your toolbar is not already cluttered with a lot of other links.)
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Forum search box is misplaced in Firefox
  1. Search forums (Replies: 4)

  2. Poor Forum Search Engine (Replies: 20)

Loading...