Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

How disable double-taps on laptop touchpads? Ack!

  1. Mar 6, 2009 #1

    berkeman

    User Avatar

    Staff: Mentor

    I have a new Toshiba laptop (with Vista, sigh), that has a seriuos user interface glitch problem with it's mouse-replacing touchpad. The main problem, as far ask I can tell, is that it interprets some fingertrip drags as double-taps part-way through, and sends me off into the weeds.

    I've tried the usual tech support and search sites (Toshiba, Microsoft, Wikipedia, Google, etc.), but no help so far.

    Does anybody have suggestions of what to try? I'll get a new mouse and turn off the touchpad soon, but this seems like such a fundamental user interface issue, that there must be some solution or workaround.... Thanks!
     
  2. jcsd
  3. Mar 6, 2009 #2
    You should be able to disable touch-clicking altogether (so you have to use the buttons to click) in your touch pad controls. I don't know if you can disable only the double click though.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: How disable double-taps on laptop touchpads? Ack!
  1. How's this laptop? (Replies: 11)

  2. Drawing with Touchpad (Replies: 6)

Loading...