Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

I don't know what's wrong with this system!

  1. Jan 9, 2006 #1
    i just bought a new system with AMD Athlon(tm)3200+ 64 processor with ASUS's A8N-VM-UAYGZ and i feel terrible because when i tried installing Lnux,it didn't support anyone i tried.i first of all tried RedHat then Fedora then Gentoo then finally UBUNTU and not even anything installed and what more it did ,it crashed the windows tooo and all my documents..!:cry:
    I don't know whats the problem..i have just called the operator to see it...
    But it would be fine if any of you can give me some insight..!

    Motherboard more specifically is Socket 939,nvidia GeForce6100 + nForce410,2000 MT Dual channel DDR..!
  2. jcsd
  3. Jan 9, 2006 #2


    User Avatar
    Staff Emeritus

    Are you trying to install full 64 bit support or just 32 bit support. They are usually on two different install cds.
  4. Jan 9, 2006 #3
    At the moment only windows XP is working on my pc..Fedora had 4 cds and rest only 1 cd..
  5. Jan 9, 2006 #4
    only cd1 cant instll the stuff,
  6. Jan 10, 2006 #5
    okay guys can you suggest me an motherboard which supports Linux well...and on the same hand heavy games like Doom3,too..
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?

Similar Discussions: I don't know what's wrong with this system!
  1. The pages I don't like (Replies: 1)