Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Interactive wallpaper/flash player

  1. Dec 4, 2005 #1
    Ok, I have an "interactive wallpaper" as the background on my computer. Starting today, I got a warning message that said "macromedia flashplayer has stopped a potentially unsafe operation." and it goes on to say that the application (wallpaper) is trying to access the a webpage (which it is supposed to do) it says to allow it to do so, click the 'settings...' button, which i do, but when i do, nothing happens (i expect something like a settings window or something to pop up, but i really don't know what should happen.) I then read that you have to restart the application for the changes to go into effect. being that I don't really know how one can restart a wallpaper, that is what i think the problem is, but i don't know for sure.
    :grumpy:
     
  2. jcsd
  3. Dec 4, 2005 #2

    -Job-

    User Avatar
    Science Advisor

    Are you sure there isn't any icons in the control panel or start menu that will allow you to restart the wallpaper? It probably has a service. In start menu -> run type services.msc, press enter. In the window that comes up see if there's a service that sounds like your interactive wallpaper and the restart it. Is the flash warning new? Is it the first time that your wallpaper is displaying content with flash? Did you change the security settings, either flash's or IE's?
     
  4. Dec 4, 2005 #3

    -Job-

    User Avatar
    Science Advisor

    Funny. I'm working on a flash application for school which loads xml from a site, and as your luck would have it :smile: , i got the very same warning. When i clicked settings it took me to a site. This is where you set the settings:
    http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager04a.html
    The flash movie on that page is what actually sets the settings. In the global security settings tab Select "always allow". Then, click "edit locations" -> add location and browse for the your background program. If you don't know where your program is, in the add location window there is a tip which gives you the location of the program that tried to access the internet, use that.
     
    Last edited: Dec 4, 2005
  5. Dec 5, 2005 #4
    thanks to your second post, it now works :biggrin: . I never thought about looking on the flashplayer webpage itself, i was looking in places in my own computer for the settings thing.
     
  6. Dec 13, 2005 #5
    Great looking 3d desktop wallpapers
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?