Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Bug New thread gets error: Sorry the page your looking for can't be found.

  1. Sep 30, 2008 #1
    Trying to submit or preview a new thread in the programming section I get the following error:

    Sorry the page your looking for can't be found.

    EDIT:

    Hmm, was able to submit this thread, so it isn't a systematic issue. Also tried moving my code fragment to an attachment, and that doesn't seem to help. Specific thread catagory attempted was:

    Physics Help and Math Help - Physics Forums > Other Sciences > Computer Science > Programming
    Post New Thread
     
    Last edited: Sep 30, 2008
  2. jcsd
  3. Sep 30, 2008 #2

    fluidistic

    User Avatar
    Gold Member

    I have exactly the same problem as you. I first thought it was my connection, but soon after I realized that it wasn't. I also thought it was because I was using Google Chrome and tried with Firefox 3 but I also get this error... In fact if you click on "Submit Reply", it will submit it even if you see the error message. And it submit it almost instantly, as if you have no problem at all... while in fact the error page takes some time to appear.
    EDIT : Ah! And it's quite a new problem, I'd say I have this problem since 2 weeks aproximately. Before this, everything was fine.
     
  4. Sep 30, 2008 #3

    Kurdt

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Some people are still posting in there after you guys have reported this. Guess you'll have to hang tight until an Admin sees this thread and can work out what is going on. If you want your threads posted there why not ask a mentor (by private message) if it would be possible to make a thread elsewhere and see if they can move it to the appropriate forum for you (explain why you can't create one directly first). Don't however create the thread before getting permission.
     
  5. Sep 30, 2008 #4

    Hootenanny

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Perhaps it's a permissions problem, I've just posted in the programming forum without a hitch.

    Can anyone else replicate Peeter's error message?
     
  6. Sep 30, 2008 #5

    fluidistic

    User Avatar
    Gold Member

    Sorry, I wasn't precise enough. It's not a problem for posting into the "programming forum" but in all forums. (At least for me).
    EDIT :
    Yes I know! That's not the problem. We can still post, but we don't see the post after having submitted it, so at first we were doubting if it was sent. But yes, it is always sent, so the problem is not sending the post but seeing it afterwards. It also occur when we want to preview it. So now I copy and paste all my posts in case that if I push on "preview post" I can still recover my text that will be lost. (because not sent this time).
     
  7. Sep 30, 2008 #6

    Attached Files:

    Last edited: Sep 30, 2008
  8. Oct 2, 2008 #7

    Hootenanny

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I'm now regularly seeing this error message where my posts contain latex.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: New thread gets error: Sorry the page your looking for can't be found.
  1. 'Page Not Found' Error (Replies: 16)

Loading...