Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Sound Problems in Win (Lose) 8.1

  1. Sep 9, 2015 #1

    WWGD

    User Avatar
    Science Advisor
    Gold Member

    Hi All,
    I am having trouble with both sound input and output in windows 8.1. Error message is " The Audio Service is not running". I eventually find out the system believes there are neither audio input nor output devices installed. Still, when I go to device manager, the audio system is clearly listed there, the microphone, speakers and mixers are functioning correctly, so is the audio controller , all according to device manager . I checked that the drivers are updated, but still no sound. I have gone over a few You Tube videos with no success.
    Any ideas?
    Thanks.
     
  2. jcsd
  3. Sep 9, 2015 #2
    Seems the driver is corrupted? Try to reinstall. Maybe think about updating to Win10. It's loads better than 8.1
     
  4. Sep 9, 2015 #3

    WWGD

    User Avatar
    Science Advisor
    Gold Member

    Thank you. Sadly saying something is better than Win 8.1 is sort of like saying someone is nicer than Hitler.
     
  5. Sep 9, 2015 #4
    If you miss 7 then upgrade.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Sound Problems in Win (Lose) 8.1
  1. Sound problem: (Replies: 11)

  2. No Sound (Replies: 18)

Loading...