Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Trying to solve an equation but get weird solution with new variable

Tags:
  1. Mar 13, 2013 #1
    Hi,

    I'm trying to solve this equation inside of Maple:
    http://screencast.com/t/EeqzLhxS [Broken] for gamma(s)

    I assign variables to each of the values like this:http://screencast.com/t/DBLS8BH6R [Broken]

    When I try to solve I get this weird answer with a new _z variable: http://screencast.com/t/qVHp7xVRFUq [Broken]

    Can anyone see what I've done wrong, I'm really going crazy with this one :)

    Cheers!
     
    Last edited by a moderator: May 6, 2017
  2. jcsd
  3. Mar 13, 2013 #2

    SteamKing

    User Avatar
    Staff Emeritus
    Science Advisor
    Homework Helper

    The first screen capture with the formula contains no gammas that I can see. I see a couple of sigmas.
     
  4. Mar 13, 2013 #3
    Sorry SteamKing, you are correct. I think I've mixed both the symbols up during my which I'll be sure to fix :)

    My problem still holds true, would you have any thoughts on that?

    Thanks =)
     
  5. Mar 14, 2013 #4
    Sorry guys, still not had any luck with this.

    I've also tried wolframAlpha with this: http://www.wolframalpha.com/input/?i=solve+a=+((b^0.5+/+c^0.5)+*+exp(-d*(c-b)^2))+for+b

    ( I just seperated the terms in order, into a,b,c,d)

    But get this error: Standard computation time exceeded..

    I got a similar error even with the 14 day pro trial.

    I'm not sure what else to try all I'm trying to do is to generate an equation to work out sigma(s)?

    Thanks guys!
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Trying to solve an equation but get weird solution with new variable
Loading...