Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Wavefront errors in zemax

  1. Aug 19, 2010 #1
    Hi all
    I was searching the web to clarify a conceptual issue regarding the wavefront map in Zemax optical design software. Wavefront map in Zemax is suppose to tell us about the aberrations in the optical system. If I propagate a plane parallel beam in air from the object (at infinity) to Image plane without any optical element in between, then I would expect the wavefront error to be zero at the image plane. But that is not so. For some strange reason, the wavefront aberrations become finite on the image plane. Please see the screen capture attached with this posting. Anywhere between the object and image plane ( e.g. the dummy surface shown in figure) the wavefront error remain zero. I am missing something very trivial here, which is driving me crazy. Could any of you please shed some light on this? Looking forward to hearing from you.

    Attached Files:

    • WFE.jpg
      File size:
      49.6 KB
  2. jcsd
  3. Aug 20, 2010 #2
    Ok I tried the same setup you did (all that I could duplicate, not sure of any changes in your settings that I could not see) and got the same >1000 waves. Not sure what is going on here. But I did then just put in a paraxial lens 100mm efl 50mm dia aperture and looked at the wavefront error at the foucus of this perfect lens and it is zero waves of error, like we should expect from a perfect lens. So there seems to be some issue with plano wavefront and the wavefront error in zemax. If your intent is to do some type of gaussian imaging analysis with laser beams you will need to use the advance POP features in zemax and this gets complicated fast IMHO. Michael
  4. Aug 20, 2010 #3
    Dear Michael,
    Thanks for your reply. I wanted to keep the optical beam parallel both in object space and image space. To ensure that I had to check on the 'afocal image space' option in Zemax's >system>general menu. That tell the Zemax to keep the beam collimated in the image space.The wavefront error that Zemax report is an artifact of not selecting this option.

Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook