- #1
nextint()
or nextdouble()
in the Scanner
class. It's nextInt()
and nextDouble()
. Note the capitals. These follow from the Java function naming conventions.sc
(small letters) is better than Sc
. In addition, when you are taking input, you can use System.out.print(...)
instead of System.out.println(...)
. The last one is just for aesthetics, though.Please repost your thread using the instructions from @Wrichik Basu -- You really need to post the code within code tags if you want to get help at PF with your code. Please also tell us what you think is wrong with the code; are you getting errors?grzz said:TL;DR Summary: I need help because I cannot find mistakes in my java program.
Please help me to find what my mistakes are in the following java program.