1. Limited time only! Sign up for a free 30min personal tutor trial with Chegg Tutors
    Dismiss Notice
Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Prove algebraically that lim x->0 (x^2)*cos(1/ x^(1/3)) does not exist

  1. Aug 28, 2012 #1
    1. The problem statement, all variables and given/known data

    Prove algebraically that lim x->0 (x^2)*cos(1/ x^(1/3)) does not exist

    2. Relevant equations

    lim x->0 (x^2)*cos(1/ x^(1/3))

    3. The attempt at a solution

    I know the limit does not exist but can't prove it algebraically.
     
  2. jcsd
  3. Aug 28, 2012 #2

    Bacle2

    User Avatar
    Science Advisor

    Have you tried something like, say, L'Hopital's rule?


    Edit: It seems from the graph:


    http://www.meta-calculator.com/online/


    that the limit may exist. Of course, this is not a proof. But the

    derivative near zero does not blow up. Moreover, the whole expression is bounded by +/ 1.

    You can also consider what happens with different sequences of points as you approach 0.

    I guess points where there may be trouble are multiples of Pi, say , 1/x^{1/3} =n*Pi..
     
    Last edited: Aug 28, 2012
  4. Aug 28, 2012 #3
    L'Hopital does not apply if the limit is not in the specific form required by it...

    It's clear that when you approach zero from above, the limit is zero. I guess you need to show that approaching from below, it's not.
     
  5. Aug 28, 2012 #4

    Bacle2

    User Avatar
    Science Advisor

    You can rewrite the expression, "massage it" , to put it in a form that fits L'Hopital.
     
  6. Aug 28, 2012 #5
    Even when I try to show that the limits are different either side of zero I keep getting divisions by zero.
     
  7. Aug 28, 2012 #6

    Bacle2

    User Avatar
    Science Advisor

    Ultimately, you can use the fact that cos is bounded , but x can be made indefinitely

    small. Have you tried a δ-ε proof?
     
  8. Aug 28, 2012 #7
    is it sometimes referred to as the squeeze theorem
     
  9. Aug 28, 2012 #8
    So this is a stupid question but how do you know the limit does not exist? Perhaps you could use that direction of reasoning in your proof.

    It's not very difficult to show either that the limit
    [tex] \lim_{x\rightarrow 0^-}x^2 \cos(x^{-1/3}) \sim \lim_{x\rightarrow 0} x^2 \exp(|x|^{-1/3}) [/tex] which does not have limit 0.
     
  10. Aug 28, 2012 #9

    Zondrina

    User Avatar
    Homework Helper

    You're over thinking this question way too much. Recall that [itex]\forall[/itex]x[itex]\inℝ[/itex] :

    [itex]|cos(x)| ≤ 1[/itex]

    Which translates into :

    [itex]-1 ≤ cos(x) ≤ 1[/itex]

    Then simply remember how to manipulate this inequality and this problem will become all too easy for you.
     
  11. Aug 28, 2012 #10
    so I get

    −1≤cos([itex]\frac{1}{\sqrt[3]{x}}[/itex])≤1

    −x[itex]^{2}[/itex]≤x[itex]^{2}[/itex]cos([itex]\frac{1}{\sqrt[3]{x}}[/itex])≤x[itex]^{2}[/itex]

    so as x -> 0 bounds -> 0, so the limit is 0.

    however wolfram alpha tells me otherwise http://www.wolframalpha.com/input/?i=limits&a=*C.limits-_*Calculator.dflt-&f2=%28x^2%29*cos%281%2F+x^%281%2F3%29%29+&f=Limit.limitfunction_%28x^2%29*cos%281%2F+x^%281%2F3%29%29+&f3=0&x=2&y=3&f=Limit.limit_0&a=*FVarOpt.1-_**-.***Limit.limitvariable--.**Limit.direction--.**Limit.limitvariable2-.*Limit.limit2-.*Limit.direction2---.*--
     
  12. Aug 28, 2012 #11

    SammyS

    User Avatar
    Staff Emeritus
    Science Advisor
    Homework Helper
    Gold Member

    Well, assuming that the cube root is a real function, this limit does exist, & it is zero.
     
  13. Aug 28, 2012 #12

    Mark44

    Staff: Mentor

    Are you sure you wrote down the problem correctly?
     
  14. Aug 29, 2012 #13

    Mentallic

    User Avatar
    Homework Helper

    I'm curious with what's happening in Wolfram Alpha's answer. Why is it claiming that [tex]\lim_{x\to 0^-}f(x)=\tilde{\infty}[/tex]
     
  15. Aug 29, 2012 #14
    Because [itex] x^{1/3} [/itex]is complex for [itex]x<0 [/itex] and cosine of a complex number behaves very differently from cosine of a real number. In particular, it grows without bound if the argument has a large imaginary part.
     
  16. Aug 29, 2012 #15
    Isn't the domain of [itex] x^{1/3} [/itex], include all ℝ, you can take the cube root of a negative can't you.

    eg. [itex]\sqrt[3]{-125}[/itex]=-5
     
    Last edited: Aug 29, 2012
  17. Aug 29, 2012 #16

    Mentallic

    User Avatar
    Homework Helper

    No it's not :tongue: The cube root of a negative number is still negative.
    But I think I see now what it's doing. For the cube root of the negative values, since the cube root can take complex values as well, Wolfram Alpha has probably been programmed to take the complex value with the smallest argument, and since this occurs at [itex]re^{i\pi / 3}[/itex], it'll use that as opposed to our expected [itex]re^{i\pi}[/itex].

    I don't know about you, but I would call that a bug :wink:
     
  18. Aug 29, 2012 #17

    uart

    User Avatar
    Science Advisor

    It's an interesting problem. So simple if you use the real cube root, but such an interesting twist if you use the principle value of the complex exponentiation.

    A lot of software uses this convention for (1/3)rd power of negative reals. Matlab and Octave both return [itex]1 + i \sqrt{3}[/itex] for (-8)^(1/3).

    Pylab gives an error message ('negative cant be raised to a fractional power') if you try (-8.0)**(1/3.0) but returns [itex]1 + \sqrt{3}j[/itex] for (-8.0 + 0.0j)^(1/3.0). In the misc special functions it does include one for real cube root, scipy.special.cbrt(-8.0) returns -2.0.
     
  19. Aug 29, 2012 #18
    Out of curiosity is it possible for there to be more than one limit, given there's more than one root, whether the limit exists or not.
     
    Last edited: Aug 29, 2012
  20. Aug 30, 2012 #19

    Bacle2

    User Avatar
    Science Advisor

    Only when the endpoints are both zero, otherwise you cannot squeeze precisely-enough between, say -2 and 2.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Prove algebraically that lim x->0 (x^2)*cos(1/ x^(1/3)) does not exist
  1. X'' - 1/x^2 =0 (Replies: 18)

Loading...