Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Slow Forums: PF Under DDOS Attack

  1. Mar 6, 2011 #1

    Borek

    User Avatar

    Staff: Mentor

    Every page opens in 10-30 seconds. I have 166 ms pings, so it is unlikely that the problem is on my side. Plus, at least once so far I have seen "MySQL server has gone away" error.
     
  2. jcsd
  3. Mar 6, 2011 #2

    turbo

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    Yes, it is really bad tonight.
     
  4. Mar 6, 2011 #3
    Re: Forums slooooooowwwwww........

    Ditto for the slowness, but getting these errors:

    Warning: array_slice() expects parameter 1 to be array, null given in [path]/includes/class_postbit.php(265) : eval()'d code on line 17

    Warning: Invalid argument supplied for foreach() in [path]/includes/class_postbit.php(265) : eval()'d code on line 18

    Warning: array_slice() expects parameter 1 to be array, null given in [path]/includes/class_postbit.php(265) : eval()'d code on line 24

    Warning: Invalid argument supplied for foreach() in [path]/includes/class_postbit.php(265) : eval()'d code on line 25
     
  5. Mar 6, 2011 #4

    Pengwuino

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    My computer is on fire.
     
  6. Mar 6, 2011 #5

    arildno

    User Avatar
    Science Advisor
    Homework Helper
    Gold Member

    Re: Forums slooooooowwwwww........

    The problem seems fixed now..
     
  7. Mar 6, 2011 #6

    Jonathan Scott

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    Currently not only slow but keep getting messages about failing to connect to www.physicsforums.com at all. Also, PF chat has just dropped me and I can't get back in.
     
  8. Mar 6, 2011 #7

    Evo

    User Avatar

    Staff: Mentor

    Re: Forums slooooooowwwwww........

    Greg is working on it.
     
  9. Mar 6, 2011 #8

    Greg Bernhardt

    User Avatar

    Staff: Admin

    Re: Forums slooooooowwwwww........

    we were attacked this morning/afternoon. the firewall is still catching up, so things might still be a little slow for a bit
     
  10. Mar 6, 2011 #9

    Pengwuino

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    I miss chat.
     
  11. Mar 6, 2011 #10

    Pengwuino

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    ....... scientologists?
     
  12. Mar 6, 2011 #11

    Char. Limit

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    Must be scientologists. Damn you L.Ron!!
     
  13. Mar 6, 2011 #12
    Re: Forums slooooooowwwwww........

    Solidarity!
     
  14. Mar 6, 2011 #13

    micromass

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor
    Insights Author

    Re: Forums slooooooowwwwww........

    Maybe young-earth creationists??
     
  15. Mar 6, 2011 #14

    Char. Limit

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    Can we go back on the chat now?
     
  16. Mar 6, 2011 #15

    turbo

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    Nice to know....I don't want to stress Greg's servers, but chat would be nice.
     
  17. Mar 6, 2011 #16

    micromass

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor
    Insights Author

    Re: Forums slooooooowwwwww........

    Maybe char can set up a youtube social? We can chat there for a while until PF is fully recovered. And we get to listen to cool music (:
     
  18. Mar 6, 2011 #17

    Char. Limit

    User Avatar
    Gold Member

    Re: Forums slooooooowwwwww........

    I suppose I could do that.
     
  19. Mar 6, 2011 #18

    Fredrik

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Re: Forums slooooooowwwwww........

    It takes several minutes to load a page now, if it works at all. I'm also seeing different fonts than usual, and no background color. (It's white instead of the usual blueish gray).
     
  20. Mar 6, 2011 #19
    Re: Forums slooooooowwwwww........

    What's going on?! It began some time around Mar 5, 23:30 pm EST. I was online checking my replies and it became non-responsive.
     
  21. Mar 6, 2011 #20

    Greg Bernhardt

    User Avatar

    Staff: Admin

    Re: Forums slooooooowwwwww........

    We've been hit all day in a DOS attack. Keep the updates coming. Things are running ok for me at the moment.
     
    Last edited: Mar 6, 2011
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?
Similar Discussions: Slow Forums: PF Under DDOS Attack
  1. PF is slow (Replies: 71)

  2. Forums slow? (Replies: 6)

  3. PF slowness (Replies: 2)

  4. Slow slow slow PF :-( (Replies: 4)

  5. Slow PF (Replies: 4)

Loading...