Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Waiting for tag.contextweb.com

  1. Aug 17, 2012 #1

    Stephen Tashi

    User Avatar
    Science Advisor

    At the moment, forum pages load very slowly in Firefox. The message "waiting for tag.contextweb.com" appears for a long time. Can Firefox be configured to skip loading anything from that server?
     
  2. jcsd
  3. Aug 17, 2012 #2

    lisab

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    I get the same delay - I'm using Chrome. But once I sign in, everything is fine.
     
  4. Aug 17, 2012 #3

    Stephen Tashi

    User Avatar
    Science Advisor

    I'm logged-in and I still get the delay. What paranoid theory can I find to explain this? Discrimination against Linux users?
     
  5. Aug 17, 2012 #4
    it's an ad server, i'll email support
     
  6. Aug 20, 2012 #5

    Ben Niehoff

    User Avatar
    Science Advisor
    Gold Member

    This happens every day, all the time, logged in or not. Usually I refresh the page until I get an ad from a different server. Otherwise it takes minutes -- yes, minutes -- to load.
     
  7. Aug 20, 2012 #6

    DrDu

    User Avatar
    Science Advisor

    Same problem here.
     
  8. Aug 20, 2012 #7

    AlephZero

    User Avatar
    Science Advisor
    Homework Helper

    I don't share that experience, but it's broken again right now - way too slow to be useable.
     
  9. Aug 20, 2012 #8
    I've sent an email to support, stay tuned.
     
  10. Aug 20, 2012 #9
    Confirmed problem, no word on status of fix
     
  11. Aug 21, 2012 #10
    How is the situation now? They apparently were moving a data center.
     
  12. Aug 21, 2012 #11

    Ben Niehoff

    User Avatar
    Science Advisor
    Gold Member

    Seems fast now.
     
  13. Aug 21, 2012 #12
    Good! Let me know if it slows down again
     
  14. Sep 8, 2012 #13

    Stephen Tashi

    User Avatar
    Science Advisor

    As of the last few minutes, I'm having the problem again.

    If I navigate away while the page is stalled and reload the page, it usually loads a the normal speed.
     
  15. Sep 9, 2012 #14

    Stephen Tashi

    User Avatar
    Science Advisor

    I'm having the same trouble again (11:30 AM MST). Occasionally there is also a delay that displays a messages about waiting for amazon ads.
     
  16. Sep 11, 2012 #15

    Ben Niehoff

    User Avatar
    Science Advisor
    Gold Member

    It's happening again. It happens all the time, I don't think they care about your complaints.
     
  17. Sep 11, 2012 #16

    Stephen Tashi

    User Avatar
    Science Advisor

    It's happening to me too at the moment.

    Perhaps Ben and I waste too much time on the internet.
     
  18. Sep 11, 2012 #17
    It happens here too. It takes forever to load.
     
  19. Sep 12, 2012 #18

    Ben Niehoff

    User Avatar
    Science Advisor
    Gold Member

    Waiting for contextweb to load, yes.
     
  20. Sep 13, 2012 #19
    As a temporary measure I have removed the ad service
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Waiting for tag.contextweb.com
Loading...