Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Why Waiting for i56.tinypic.com

  1. Jul 26, 2011 #1

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    why "Waiting for i56.tinypic.com"

    I keep getting this Firefox status message in some threads. Like this one that, as far as I can tell, has no reason to load tinypic.com:
    https://www.physicsforums.com/showthread.php?t=516977"
     
    Last edited by a moderator: Apr 26, 2017
  2. jcsd
  3. Jul 26, 2011 #2

    micromass

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor
    2016 Award

    Re: why "Waiting for i56.tinypic.com"

    Doesn't the diagram on that page:

    2zeytjq.png

    require tinypic?
     
    Last edited by a moderator: Apr 26, 2017
  4. Jul 26, 2011 #3

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    I'm not seeing any diagram. WTF?

    edit: I tried opening http://i56.tinypic.com/2zeytjq.png in a new tab. No Go!
     
  5. Jul 26, 2011 #4

    Evo

    User Avatar

    Staff: Mentor

    Re: why "Waiting for i56.tinypic.com"

    That's because you're getting that message that your browser can't download it.

    Can you switch to a different browser?
     
  6. Jul 26, 2011 #5

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Never had that problem before. I'd rather not change browsers.
     
  7. Jul 26, 2011 #6

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Okay. I found the problem. An add-on was causing it. Thanks Evo.
     
  8. Jul 26, 2011 #7

    micromass

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor
    2016 Award

    Re: why "Waiting for i56.tinypic.com"

    You're using Firefox right? Can you perhaps restart firefox with no add-ons?? Go to help -> restart with disabled add-ons.
    Sometimes this works for me if I have problems.

    EDIT: never mind.
     
  9. Jul 26, 2011 #8

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Thanks micromass. I appreciate your help.
     
  10. Jul 27, 2011 #9

    Fredrik

    User Avatar
    Staff Emeritus
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    You probably shouldn't say that to someone who's using Firefox. :smile:
     
  11. Jul 27, 2011 #10

    Evo

    User Avatar

    Staff: Mentor

    Re: why "Waiting for i56.tinypic.com"

    :tongue2:
     
  12. Jul 27, 2011 #11

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    This is nuts. After removing the add-on I was able to see the pic. Now it's happening again so I tried micromass's suggestion. Still getting the "waiting" status.
     
  13. Jul 27, 2011 #12

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Dang. I restarted FF. Now it's working again.

    edit: restarted again. Now it's not working. I'll quite bothering you all here and keep trouble-shooting.
     
  14. Jul 27, 2011 #13

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Indeed. But I tried IE anyway. That didn't work either. So Firefox is not the problem.
     
  15. Jul 27, 2011 #14

    Evo

    User Avatar

    Staff: Mentor

    Re: why "Waiting for i56.tinypic.com"

    Curious, which version of IE?
     
  16. Jul 27, 2011 #15

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    This is what I'm seeing; sometimes tinypic and never latex (see attachment PF1)
    This is what I'm seeing if I view view just the post 1 (see attachment PF2)
     

    Attached Files:

    • PF1.jpg
      PF1.jpg
      File size:
      44.8 KB
      Views:
      49
    • PF2.jpg
      PF2.jpg
      File size:
      33.7 KB
      Views:
      50
  17. Jul 27, 2011 #16

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Well I tried it on IE 8 then upgraded to IE 9. Same problem.

    Edit: If I uncheck the FF option "load images automatically", I can get the latex but not the image. Then if I recheck the option, it works since it gets cached. Clearing the cache.........problem back.
     
  18. Jul 27, 2011 #17

    micromass

    User Avatar
    Staff Emeritus
    Science Advisor
    Education Advisor
    2016 Award

    Re: why "Waiting for i56.tinypic.com"

    You seem to be using the old version of firefox, no?? What happens if you get the recent version?
     
  19. Jul 27, 2011 #18

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    It's the latest. Version 5.0
     
  20. Jul 27, 2011 #19

    dlgoff

    User Avatar
    Science Advisor
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Damn. I guess I have to live with not being able to view "tinypic.com" in order view mathjack/stix-fonts. I blocked it.
     
  21. Jul 28, 2011 #20

    rhody

    User Avatar
    Gold Member

    Re: why "Waiting for i56.tinypic.com"

    Don,

    A bit of advice, anything using FireFox past version 3.6.(5?) or so I believe I had issues, anything in version 4 at the time, and now you say version 5.X. I would stick with what works and leave it as is, same thing used to happen in the days when I used IE too, if I was a version of two behind, it was pretty stable to rock stable. This strategy has served me well.

    Rhody... :wink:
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Why Waiting for i56.tinypic.com
Loading...