Has attaching an image changed?

  • Thread starter Nathanael
  • Start date

Nathanael

Homework Helper
1,650
238
I can't seem to find out how to attach an image anymore. I've done it many times in the past (months ago) but now I can't find the 'add attachment' button. Has something changed about the way you are supposed to attach images?

(Side note that might be related: What is the "whiteboard"? It doesn't load for me.)
 

BiGyElLoWhAt

Gold Member
1,560
113
It's the little picture that looks like a portrait of mountains or something in between the smilies and the reel strip. Almost didn't recognize you since you changed your picture haha.
 

Nathanael

Homework Helper
1,650
238
It's the little picture that looks like a portrait of mountains or something in between the smilies and the reel strip. Almost didn't recognize you since you changed your picture haha.
I saw this but it asks for a URL, so we need to upload the image to a website first?

And yeah, I think Feynman got enough face time :)
 

BiGyElLoWhAt

Gold Member
1,560
113
Oh, click the upload at the bottom, and you can browse from there. ;)
 

Nathanael

Homework Helper
1,650
238
Oh, click the upload at the bottom, and you can browse from there. ;)
That's the problem: I used to do this but now I can't find the upload button. I might have gone blind but I really can't find it anymore o0)
 

berkeman

Mentor
55,907
5,964
Below the reply text window, there are 4 big buttons, labeled "POST REPLY" "PREVIEW..." "UPLOAD" "WHITEBOARD"

Do you have all 4 of those buttons, or fewer?
 

berkeman

Mentor
55,907
5,964
BTW, after uploading you have an option to display the uploaded image at full-width in the post. That's a nice feature improvement over the old forum software, IMO. :smile:
 

BiGyElLoWhAt

Gold Member
1,560
113
On my screen it's to the left of the whiteboard. right of preview... 2 to the right of post reply. Not to add insult to injury, but ...
 

Attachments

BiGyElLoWhAt

Gold Member
1,560
113
Sorry, I'm bored at work =P
 

berkeman

Mentor
55,907
5,964
LOL :biggrin:
 

Nathanael

Homework Helper
1,650
238
On my screen it's to the left of the whiteboard. right of preview... 2 to the right of post reply. Not to add insult to injury, but ...
Hahahah

But it wasn't there before.... I know it wasn't because I thought it should be there so I checked those buttons. (That's why I asked about whiteboard.)
Somehow it's there now.... I sound like a crazy person but it honestly wasn't there... ?:) Maybe I am crazy

edit:
Another small detail is different now too... Greg must be pranking me :rolleyes:
 

Nathanael

Homework Helper
1,650
238
Culprit found:
Screen Shot 2015-06-30 at 13.37.55.png

It seems I wasn't yet logged in when I was trying to upload the image o0)

BiG I almost didn't recognize you!
 

BiGyElLoWhAt

Gold Member
1,560
113
XD
You inspired me. King has been with me since the beginning. It might change again here soon. I'm not sure what to go with. Obviously something metal, though.
 

BiGyElLoWhAt

Gold Member
1,560
113
I think this one's gonna stay.
 

Nathanael

Homework Helper
1,650
238
@berkeman: Somehow I didn't see your #6 or #7 the first time around. This happened a couple times with HallsOfIvy's posts in two different threads. It might just be my fault, but it's kind of hard to miss two consecutive replies. (Then again, I am crazy, sooo...)

I think this one's gonna stay.
I approve :)
 

Related Threads for: Has attaching an image changed?

  • Last Post
Replies
3
Views
2K
  • Last Post
Replies
1
Views
516
  • Last Post
Replies
5
Views
2K
Replies
13
Views
567
  • Last Post
Replies
7
Views
2K
  • Last Post
Replies
2
Views
2K
  • Last Post
Replies
8
Views
3K
  • Last Post
Replies
19
Views
5K

Hot Threads

Top