Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Disappearing equation in math type

Tags:
  1. Aug 30, 2011 #1
  2. jcsd
  3. Aug 31, 2011 #2
    Let's see if I understand your problem -- you cannot see equations when you add them to a document using the journal template, but when you use Word without a template you can see the equations. Is this correct?

    I'm not sure what the problem could be. MathType 6.7 definitely works in 64-bit Windows 7; in fact, that's the environment in which I use it. I opened both your document and the journal template, and could see equations in both. For example, in the template there is an equation in paragraph 3.3.

    Can you re-state your problem and give more details? Also, what version of Word are you using?
     
  4. Aug 31, 2011 #3
    That's Ok you understand my problem correctly. please insert a equation in other section of template, then you can see problem.
    thanks
     
  5. Aug 31, 2011 #4
    Ok, I think I understand a little better, but when you say you "can't see" the equations, surely you don't mean they are totally invisible, right? Because that's what "can't see" means. (I realize English isn't your first language, so I'm not bashing you for that; I'm just saying that's the reason for our miscommunication.)

    Here's what I see when I insert a "display equation" (i.e., an equation in its own paragraph) directly beneath paragraph 4; I'm assuming you're seeing something similar:

    [PLAIN]http://dl.dropbox.com/u/23309305/equation-1.gif[/CENTER] [Broken]

    This is a fairly common occurrence in Word -- the page/template designer sets the paragraph leading (the vertical distance from one line in a paragraph to the other) to an exact point value, rather than simply Single, which is the default. In your template, for example, whoever designed the template set the paragraph line spacing to be 12.2pt -- which is normal for 10pt text, which the template uses. The trouble comes when you put something larger than 10pt -- an equation for example -- into the paragraph or into a new paragraph.

    The way around this is to leave the paragraph spacing set to this value except for paragraphs where it cuts off part of the equation. To change it, in the Paragraph group of the Home tab, click the "dialog box launcher" (that's the small triangle in the lower-right corner of some groups). This will bring up the Paragraph dialog. You'll notice in the Spacing section, the Line spacing is set to Exactly 12.2pt. Change this to At least 12pt (setting it to Single will probably work just as well). Click OK and you're on your way. You can do this for every paragraph that uses the Normal style, but that will probably make a change the journal doesn't want, so it's best to just change the paragraphs you need to. (BTW, these instructions are for Word 2010, and may vary slightly for other versions, but the same basic procedure will work in any version of Word.)

    Here's the same paragraph & equation with spacing set to "At least 12pt":

    [PLAIN]http://dl.dropbox.com/u/23309305/equation-2.gif[/CENTER] [Broken]​
     
    Last edited by a moderator: May 5, 2017
  6. Sep 1, 2011 #5
     
    Last edited by a moderator: May 5, 2017
  7. Sep 1, 2011 #6
    That's no problem -- your English was good enough so that I eventually figured out the problem. Glad to help.
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Disappearing equation in math type
  1. Math typing (Replies: 4)

Loading...