1. Not finding help here? Sign up for a free 30min tutor trial with Chegg Tutors
    Dismiss Notice
Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Finding zero net force between two charges

  1. Jan 28, 2009 #1
    1. Here is the question we were given: There are two charges on a horizontal line of 2 m length.

    *-----------------------*
    Qa = +4q Qb = +2q

    If a third point of charge "q" is moved between these points, where will the forces acting on it be balanced? Our Professor gave us the answer to be 1.17m to the right of 4q.

    2. Coulomb's Law : F = k[Qa][Qb]/(R^2)

    k (Coulomb's constant) = 9.0E9
    Qa = +4q
    Qb = +2q
    R = distance between two points (in this case 2 m)


    quadratic equation: -b +- sq.root((-b^2 - 4ac)/2a)


    3. I know that "q" must be between the Qa and Qb for their forces to cancel (FQa is going to the right, FQb is going to the left.) I also know that you have to set the forces of Qa and Qb to each other. The problem I am having, and this is more basic algebra than anything else I think, is getting it into the quadratic equation to solve for "x" (the distance where "q" is.) I am also not sure what should go in the denominators of either side. This is what I have got so far:

    k[Qa][q]/(2-x)^2 = k[Qb][q]/x^2

    Getting rid of like terms and such, I get:

    (Qa)(x^2) = (4 + 4x + x^2)(Qb)

    and plugging in the charges for Qa and Qb:

    4x^2 = 8 + 8x + 2x^2, or - 2x^2 + 8x + 8 = 0.

    Yet, when I plug this into the quadratic equation, I am certainly not getting the correct answer. What am I doing wrong? Thank you for the help!
     
  2. jcsd
  3. Jan 28, 2009 #2

    Redbelly98

    User Avatar
    Staff Emeritus
    Science Advisor
    Homework Helper

    Welcome to PF :smile:

    (2-x)^2 is not (4 + 4x + x^2)

    Can you fix it now?
     
  4. Jan 28, 2009 #3
    Thanks!

    I knew I was probably making a basic math problem. So this is the new reworked ending, which still doesn't seem to work out.

    2x^2 + 8x - 8 = 0. Plugging this in to the quadratic gives me 2.35 and 13.65, both of which are obviously not even close to 1.17, nor are they even in the x-axis length that I'm working in!
     
  5. Jan 28, 2009 #4

    Redbelly98

    User Avatar
    Staff Emeritus
    Science Advisor
    Homework Helper

    You're right, something is still amiss.

    Since x=1.17 is a solution to
    k*4q*q / x^2 = k*2q*q / (2-x)^2,​
    I would plug in x=1.17 at each step of your derivation, starting at the beginning, and see at which step it is no longer a solution. That will be where the mistake is.
     
  6. Jan 28, 2009 #5
    I'd check again when you plug into the quadratic formula..

    Cause when I plug 2x2-8x+8=0, I get x1= -4.82 and x2=0.83.

    What you have labelled as x is the distance from Qb to the new charge, so 2-x should give you the distance from Qa, right? 2-0.83=1.17. So, it's just your plugging in that's weird.

    (Just a side note, I personally think it would be simpler to say:

    k*Qa*q/x2=k*Qb*q/(2-x)2

    because then your x is actually the distance from Qa to the new charge.)
     
  7. Jan 28, 2009 #6
    Ok,

    I'm not sure what I'm doing wrong. Using 2x^2 - 8x + 8:

    8 +- sq.root((8^2 - 4(2)(8))/2(2)) gives me +- 8. ???

    I even tried to plug it in to a quadratic formula calculator online, and that gave me 2 for both x's. I just don't understand. Would switching the denominators give me a different answer? I would think not, since you seemed to have gotten the right answer with the work I have done so far. Where the heck am I going wrong?
     
  8. Jan 28, 2009 #7
    [tex]x=\frac{-b\pm\sqrt{b^{2}-4ac}}{2a}[/tex]

    This is the formula you're trying to use, right? The way you've written it confuses me a bit, but I think we're doing the same thing.

    And that 0=ax2+bx+c .. But I know that you already know that.

    No! I know what's wrong now! Oh dear, I'm not even reading my notes properly.

    It's supposed to be 0= -2x2-8x+8. You've lost a minus somewhere, go and try to find where.

    Edit: No, wait a second. the formula you came to was
    2x^2 + 8x - 8 = 0 which does give me the correct answer too.

    Mine's just yours times (-1). So, somewhere in your plugging in something's weird.
     
  9. Jan 28, 2009 #8
    Thank you so much! I had the variables right, I was putting the denominator underneath the sq. root sign, which of course would throw everything off. I knew it had to be a simple math mistake. Thank you for your help!
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook

Have something to add?



Similar Discussions: Finding zero net force between two charges
Loading...