How to enable hidden folders in Windows 7?

  • Thread starter yungman
  • Start date
  • #1
4,261
44

Main Question or Discussion Point

I have problem installing Java, it gave me:

Installer: Wrapper.CreateFile failed with error 5:Access is denied.

I went online and find this instruction:

1. uninstaller the java
2. enable the hided folder.
3. please find this folder and delete it==>C:\Users\"PC-name"\AppData\LocalLow\Sun


As the name, I went to C:\Users\"PC-name", I don't see \AppData\LocalLow\Sun. How to enable the hided folders in Window 7. How do I know whether I am in the Administrator mode or user mode?
 
Last edited:

Answers and Replies

  • #2
jim mcnamara
Mentor
3,747
2,032
Hidden files have an option to turn on seeing them.

In Windows explorer
-> organize
-> folder and search option
--> view hidden files (radio button to push to turn on an other to turn off)

In the box above select Apply to all folders

Click the Apply button - there you go.
 
  • #3
4,261
44
Hidden files have an option to turn on seeing them.

In Windows explorer
-> organize
-> folder and search option
--> view hidden files (radio button to push to turn on an other to turn off)

In the box above select Apply to all folders

Click the Apply button - there you go.
Thanks, it worked and I delete the SUN folder as per instruction. I managed to install the Java without error message.

But I notice some of my icons on the desktop become translucent!! I go to the properties of the folder, it is read only and hidden. I took off both and the folder looks normal now. Is this the way to fix it? Why they become like this?

Thanks
 
  • #4
237
10
By default Windows allows you to run programs and perform tasks in a least-privileged state. What Microsoft calls as a 'Protected Administrator'. From there you can elevate yourself to an 'Elevated Administrator' status. You can self elevate by right clicking an icon and select 'Run as administrator'.

Anytime you enable the option to make hidden files visible, the hidden files/folders will become translucent. You should now be able to hide the hidden folders again with no issues.

Start -> Search: show hidden files and folders -> Select: 'Don't show hidden files, folders, ect'.
 

Related Threads for: How to enable hidden folders in Windows 7?

Replies
4
Views
12K
Replies
8
Views
54K
  • Last Post
Replies
18
Views
5K
  • Last Post
Replies
15
Views
3K
  • Last Post
Replies
4
Views
3K
  • Last Post
Replies
9
Views
3K
Replies
4
Views
783
Replies
2
Views
1K
Top