Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

How to stop PF GUI auto changing i to I?

  1. Jul 20, 2013 #1
    Hi,

    I notice my posts now have spell-check which I like but it's also changing little I to capital I which is a problem for me since I frequently make complex analysis posts which involves complex i. . I believe that's my web browser doing that right and not PF? Is there a way to disable the little I to big I auto-correction and not affect the other spell-check corrections?

    Thanks,
    Jack
     
  2. jcsd
  3. Jul 20, 2013 #2

    mfb

    User Avatar
    2016 Award

    Staff: Mentor

    It is your computer (probably the web browser), indeed.
    Which browser do you use? Any add-ons installed?
     
  4. Jul 20, 2013 #3
    Hi, sorry about that. I'm using IE version 10 and I now see it has a spelling correction add-on. But when I go into managing add ons, I don't see any options for managing the spell checker.

    I'm just now realizing it doesn't correct it without spaces as in [itex]ig(x)[/itex] but if I were to put a space in it, even in tex mode, it would auto-capitalize the I like [itex]I g(x)[/itex].

    I suppose if there is no way to fix this, I can learn to omit spaces when I'm formatting math code with I in it .
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: How to stop PF GUI auto changing i to I?
  1. How do i delete ? (Replies: 6)

  2. How i can hack ? (Replies: 29)

  3. How do i type in (Replies: 2)

  4. How do i ? (Replies: 9)

Loading...