Dismiss Notice
Join Physics Forums Today!
The friendliest, high quality science and math community on the planet! Everyone who loves science is here!

Why won't my computer shut down?

  1. Oct 31, 2015 #1
    I just did a new build and it's working awesome. Whisper quiet, fast, CPU, MB and HDD drive temp's very low because I got the High air flow computer case. No water cooling necessary, for now.

    That said, I'm having a problem. The darn thing won't shut off. I mean, it shuts down, the computer shuts down and the fans go off. But the other night I was crashing out (80's term for going to sleep), and I tossed my shirt on the chair by my desktop. Well, my aim wasn't that good that night and it hit the keyboard. Low and behold, the computer started firing up! What? I just shut that baby down 20 minutes ago. Sure enough, I tried it again and the same thing happened. I'm still with Windows 8.1 and in the pull down menu, I've got "sleep," "hibernate," "shutdown," and "restart." When I shut it down it really kind of acts like the sleep mode. I'd even settle for hibernate.

    So any guesses here?
     
  2. jcsd
  3. Oct 31, 2015 #2
    Have you checked in Control Panel, Power Options?
     
  4. Oct 31, 2015 #3
    No I haven't. But doesn't "shut down" mean shut down? Can you selectively program these Windows computer axioms?
     
  5. Oct 31, 2015 #4
    You would think.

    Perhaps try shutting it down, noting the time. Then check, once it is booted up again, Event Viewer to see if that shows something going astray.
     
  6. Oct 31, 2015 #5

    Svein

    User Avatar
    Science Advisor

    I remember some BIOS versions that had the option: "Start up on keyboard activity" "Yes/No"...
     
  7. Oct 31, 2015 #6
    Wow, I never would have thought of that. The BIOS? How sneaky o_O I will check that out, thanks.
     
  8. Oct 31, 2015 #7

    jedishrfu

    Staff: Mentor

    You must have the NSA version...
     
  9. Oct 31, 2015 #8

    phinds

    User Avatar
    Gold Member
    2016 Award

    Don't doubt that it could be set to do that but that clearly would NOT be a shut down because the CPU would have to be running in order for it to recognize the keyboard. Remote possibility would be if there is special circuitry that detects keyboard activity and acts the same as the "power on" button.

    I gather, however, it comes back on immediately when you hit the keyboard so that says the CPU definitely is on so not a shut down.
     
  10. Oct 31, 2015 #9

    jedishrfu

    Staff: Mentor

    could be running on low power with no fan needed to cool things down.
     
  11. Oct 31, 2015 #10

    rbelli1

    User Avatar
    Gold Member

    There are also windows settings for the kb/mouse wakeup. Go to properties in device manager. Be sure to turn off all kb and mouse powerup options. Sometimes if you have one on they all stay on.

    BoB
     
  12. Nov 8, 2015 #11
    The saga continues...

    Thank god you didn't have the day I had. I finally got around to addressing this issue this afternoon and thought, I'll start by fishing around in the BIOS and see what I can find. So I get in there and get into the advanced screen from the ASUS EZ-BIOS screen so I can do some "troubleshooting." The only thing I could find that is even remotely related to my problem was a section called "boot Pro" or something like that. So I clicked it, and low and behold there was a section called "smart-fast" boot up agent or something like that.

    There's a number of different settings here and one of them was the ps/2 keyboard. The way this page was laid out led me to believe that "enabling" this setting allowed you "smart-fast-boot" your computer simply by hitting a key on the keyboard, while disabling it did not. So I switched it from enable to disable. I don't know about you, but when I shut off my computer, I want it to be SHUT OFF. And I don't want it to come back on until I hit the power button. If I want to restart my computer with the punch of a key or the glide of a mouse, I'll put it into SLEEP mode, thank you very much! :mad:

    Not only that, but I swear the system occasionally just booted up out of nowhere a few times to seemingly run "background tasks?" DiracPool doesn't like this o_O

    In any case, what happened is that I switched the setting from enabled to disabled and shut down the computer. Waited about 30 seconds, nervously looked at the keyboard for a few moments, and then hit the space bar....

    BOOM, it fires right back up. Problem NOT solved. But the worst part is yet to come.. I thought, well, I'll reset that setting in the BIOS to it's default setting and go on with the troubleshooting. Turns out, though, that the setting I changed was seemingly to allow the keyboard to operate during boot up. So now when I tried to reenter the BIOS on startup by hitting the DEL key, it didn't work. The keyboard only works now once Windows is loaded. Ok, great, now I can't even access the BIOS.

    So my next step is to google "how to access the BIOS from within Windows 8," since now this seems to be my only option, other than shorting the CMOS battery or something on the motherboard, which was one solution that I found online that I really don't wan't to mess with. The google search seemed to identify a really easy fix; you can gain entry to the BIOS via "PC Settings" through a series of easy steps. These steps are outlined here:

    https://support.lenovo.com/us/en/documents/ht081446

    Bravo. Problem solved! Right? Wrong. I go through the whole procedure and get to the magic screen where it says "UEFI firmware settings," which is the magic button that's going to take me to the BIOS so I can reverse the damage I've done. But noooooo. Guess what, I get to the magic screen and that UEFI box is NOT there. Beautiful. Of course, every other box is present and accounted for. God is not subtle, he is malicious.

    So now I've just about had it, I'm not going to DIY this anymore, It's 5:15 pm and I get on the horn to ASUS support and the message says their support is closed until Monday. Guess what time they closed? 5:00 pm.

    So, frustrated with the whole episode, I slam my fist down on the keyboard of my supposedly shut down computer and it starts firing up, once again! What? I thought I disabled the keyboard in the BIOS. So for some stupid reason the keyboard doesn't work when I hit DEL or F2 during startup in order to access the BIOS, but it still works to revive the computer from the dead of shutdown. AAAARG :oldmad:
     
  13. Nov 8, 2015 #12

    Svein

    User Avatar
    Science Advisor

    Sympathy. Been there. Pull the plug and let it stand without power overnight (that will teach it to mess with you). Plug it in tomorrow and retry.
     
  14. Nov 13, 2015 #13

    HallsofIvy

    User Avatar
    Staff Emeritus
    Science Advisor

    Pull the plug and remove the back-up battery.
     
  15. Nov 13, 2015 #14
    Your motherboard probably has a CMOS reset procedure. Check your documentation or google "reset asus *your-motherboard-model-number* cmos".
     
  16. Nov 13, 2015 #15

    anorlunda

    Staff: Mentor

    What is your procedure for shudptdown? There are options to make the buttons and the lid change behavior to standby or hibernate instead of shutting down. The only non-changeable ways I know are to select shut down from the start menu (how's that for a contradiction of terms?) or to push the power button and hold for 10 seconds.
     
  17. Nov 17, 2015 #16
    UPDATE: Problem finally solved. It turns out that the problem wasn't with the motherboard BIOS settings at all. The problem was in the Windows power options menu "Turn on fast startup" feature. I unchecked that box and no more problem. I guess I didn't think to do that earlier because 1) I didn't know Windows had access to power up the computer from a cold shutdown via the keyboard, and 2) I have the "fast startup" feature enabled on my laptop and didn't have the same problem. It was only after calling ASUS support did we get that one.

    As far as the not being able to get into the BIOS, the solution to that was simply to remove the CMOS battery from the motherboard for about 20 seconds and stick it back in. I guess this resets the defaults. So thanks to posters who suggested that and everyone's help in general :approve:
     
Know someone interested in this topic? Share this thread via Reddit, Google+, Twitter, or Facebook




Similar Discussions: Why won't my computer shut down?
Loading...