Register to reply

AD633 analog multiplier IC and AM generation.

by dexterdev
Tags: ad633, analog, generation, multiplier
Share this thread:
dexterdev
#1
Dec16-12, 10:04 PM
P: 191
Hi PF,
I used the circuit shown in datasheet of AD633 to generate AM waves. But the output I got was not correct. I want to why this error comes and explanations will be helpful. I will have to go for BF194 designs else. Here in our labs transistor circuits seldom works. Why I don't know? Please help. I am attaching the circuit and o/p waves.

TIA

-Devanand T
Attached Thumbnails
am_ad633.jpg  
Phys.Org News Partner Engineering news on Phys.org
Student develops filter for clean water around the world
Developing the next evolution in underwater communication
Compact vibration harvester power supply with highest efficiency opens door to "fix-and-forget" sensor nodes
justsomeguy
#2
Dec16-12, 10:26 PM
P: 166
This looks like a problem in whatever you're using to simulate a scope.. signals don't just 'end' like that, jump to the side, resume, end again, and jump back. Defective scope software does though.
the_emi_guy
#3
Dec16-12, 10:34 PM
P: 585
Looks like your "Y" input is not making it into the AD633. Check connections to pins 3 and 4.

dexterdev
#4
Dec17-12, 02:36 AM
P: 191
AD633 analog multiplier IC and AM generation.

I am not using any simulation s/w, this is the cro o/p I reproduced by drawing...
the_emi_guy
#5
Dec17-12, 02:45 AM
P: 585
The waveform looks like modulation is superimposed (added to) carrier instead of modulating the carrier. This will happen if the carrier is making it into Z but not into Y1. Check your Y1,Y2 connection.

What frequency are you at?
jim hardy
#6
Dec17-12, 09:17 AM
Sci Advisor
PF Gold
jim hardy's Avatar
P: 3,505
The picture that appears on my screen shows bottom half of measured output wave shifted right by about seven carrier cycles.
If i shift it left to where it aligns, i see a wave that looks just like "expected".

I would diagnose that as a computer software malfunction or misadjustment.

What kind of device are you using to capture that wave?

I dislike computerized oscilloscopes for basic work.
dexterdev
#7
Dec17-12, 09:28 AM
P: 191
I cut copy shifted the image of wave to resemble the wave I got in real CRO...It is not a software generated output.
jim hardy
#8
Dec17-12, 02:08 PM
Sci Advisor
PF Gold
jim hardy's Avatar
P: 3,505
What emi guy said...


well, get it working one piece at a time.

Set Em to zero and see if carrier Ec is making it through...

then try very small increments of Em,

is what i'd do.
dexterdev
#9
Dec17-12, 09:18 PM
P: 191
will try....
ASHIQUEBABU
#10
Jul1-13, 07:22 AM
P: 1
the circuit diagram has no error.


Register to reply

Related Discussions
Distributed/decentrallized power generation vs. Regional power generation Electrical Engineering 5
AD633 Multiplier Problem Electrical Engineering 3
AD633 multiplier connection error Electrical Engineering 0
Larange multiplier Calculus & Beyond Homework 1