MS Office/Word language settings

  • #1
DaveC426913
Gold Member
20,073
3,365
I'm using Word (which was installed by my company, which is by coincidence, French in origin) and it seems to have some low-level setting that causes it to make French choices for things such as the dictionary and the "Writing Style". As a result, the Word dictionary thinks half my document is gibberish.

This is not simply a bad choice of dictionary, it's deeper than that.

eg.:
- Under Tools |Grammar, there is a 'writing style' option dropdown. The dropdown options are 'Grammaire' and 'Grammaire et style'
- If I look in Grammaire, I see that the text in the checkable options are ALL French.

I can't find any other place in Word where you might be able to flick a language switch. I suspect it'd be in my System Settings or Control Panel or somewhere similar.
I have checked Regional and Language Settings in Control Panel, and they're set to US English.
I have also checked MS Office 2003 Langauge Settings. Enabled default languages is set to US English.


Note that everything else in Word is in English and works fine - it's just in the app's ability to help me edit my content that's wonky.

Help?
 
Last edited:

Answers and Replies

  • #2
1,356
2
i had a similar problem with chinese toolbars showing up in Word...but i'm on a linux machine right now. Do you have the CD with you?
 
  • #3
berkeman
Mentor
60,847
11,235
Try the Microsoft KDB to see if it has a fix for you. Their KDB is generally very helpful:

http://support.microsoft.com/search/
 

Related Threads on MS Office/Word language settings

  • Last Post
Replies
4
Views
2K
  • Last Post
Replies
1
Views
2K
  • Last Post
Replies
7
Views
3K
  • Last Post
Replies
3
Views
2K
Replies
1
Views
2K
  • Last Post
Replies
4
Views
3K
  • Last Post
Replies
2
Views
10K
  • Last Post
Replies
4
Views
3K
  • Last Post
Replies
2
Views
2K
  • Last Post
Replies
1
Views
5K
Top