No LaTex Displaying: Forum or Browser Issue?

  • LaTeX
  • Thread starter Stephen Tashi
  • Start date
  • Tags
    Latex Moment
In summary, there are issues with the display of LaTex in forum posts, with some users experiencing it not loading or rendering properly. It seems to be a problem with the MathJax script not loading, which has been reported to MathJax support. The website for MathJax was also not loading due to hosting problems with GoDaddy. However, it has since been confirmed that MathJax is back up and working properly in some browsers, such as Chrome and Opera, while others are still experiencing issues. The location of MathJax has also been switched in an attempt to fix the issue.
  • #1

Stephen Tashi

Science Advisor
7,861
1,598
As the current time, the LaTex in forum posts isn't displaying for me. Is this a forum problem or (more likely) just a problem with my browser?
 
Physics news on Phys.org
  • #3
I'm having the same issue. It appears MathJax is not loading (or at least not running).

I'm using Firefox 14.0.1. (14? Really?)
 
  • #4
Firefox 12.0 under Fedora Core 17 Linux.

I understand how to change the math renderer by clicking on a LaTex image and using the pop-up menu. However, I don't get the menu because I get no LaTex image to click on. The LaTex, including the itex tags, is just displayed as if it were text - in all posts, not just mine.
 
  • #5
I've sent a support notice to MathJax. It seems to be working fine with Chrome, IE and Opera. For the meantime I would suggest using one of those.
 
  • #6
  • #7
It's not working in Safari and Firefox here. Based on what digoff said, I'd guess it might work if you have a cached copy of MathJax.

EDIT: Actually, the MathJax website loads fine here, but the script itself doesn't load.
 
  • #10
Confirmed in chrome.
 
  • #11
It's not working in Chrome or Firefox for me.
 
  • #12
It's very, very slow to render in IE for me.
 
  • #13
Works OK for me now (Opera).
 
  • #14
Chrome windows 8 preview doesn't show any latex.
 
  • #16
Working here in Firefox 15.0.1 when I checked at 18:20 EDT.
 
  • #17
Greg Bernhardt said:
Switched MJ location, what about now?
Back to smokin' and with LaTeX. Thanks again Greg.
 

1. Why is my LaTex not displaying in the forum or browser?

There could be several reasons for this issue. It could be due to a compatibility issue or a bug in the forum or browser. It could also be due to incorrect coding or missing packages in the LaTex code. Another possibility is that the forum or browser does not support LaTex display.

2. How can I fix the issue of no LaTex displaying?

If the issue is due to compatibility or a bug, updating your forum or browser to the latest version may fix the problem. If the issue is due to incorrect coding, double-check your LaTex code for any errors or missing packages. If the forum or browser does not support LaTex display, you can try using a different forum or browser that does support it.

3. Can I still view or use LaTex in the forum or browser without it displaying?

Yes, even if LaTex is not displaying, you can still use it in the forum or browser. You can write your equations or symbols in LaTex code and the forum or browser will interpret it correctly. However, this may not be ideal for those who prefer to see the equations or symbols displayed visually.

4. Is there an alternative to using LaTex in the forum or browser?

Yes, there are other ways to display equations or symbols in the forum or browser. Some forums or browsers have built-in tools or plugins for displaying equations or symbols. You can also use images or screenshots of equations or symbols in your posts.

5. How can I report the issue of no LaTex displaying in the forum or browser?

If you have tried the solutions mentioned above and the issue still persists, you can report it to the forum or browser support team. They can help troubleshoot the issue and provide a solution or update to fix it. You can also reach out to other users or the forum community for help or suggestions.

Suggested for: No LaTex Displaying: Forum or Browser Issue?

Replies
3
Views
1K
Replies
3
Views
676
Replies
10
Views
889
Replies
1
Views
770
Replies
5
Views
1K
Replies
4
Views
1K
Replies
3
Views
704
Replies
7
Views
1K
Replies
12
Views
665
Replies
4
Views
820
Back
Top